AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
i copied the 1366x768 resolution and created a _1368x768 resolution at the suggestion of another forum member. the custom resolution went in without a problem. after powering off and returning to the CS-2 a few hours later all output was in a green hue. i checked all the "normal" reasons for this but no problems were found with the custom resolution or the 1366x768 resolution. i thought the CS-2 had failed and would have to be returned for service.


i went to the MISC menu and Reset the CS-2 all returned to normal but of course the custom resolution was lost. i am afraid to try it again.


did i do something wrong ?
 

·
Registered
Joined
·
3,188 Posts
BlacktieC5 by checking all the "normal" reasons, do you mean checking if the colorspace changed from RGB to component? The most common problem I encountered causing the Green Hue is when playing around with resolutions both custom and factory is that my projector is set for RGBHV input and the colorspace on the CS-1 or CS-2 is set to component. Once you set it back to RGB(HV) voila. Also, do you have an Extron RGB 300 video splitter / booster? If you do I find that when the scaler is turned back on, this specific Extron doesn't always sync to the preset memory you want. Some of the preset memories it has gives different sync options like composite sync or sync on green vs seperate Horizontal and Vertical sync.


Yes, when you reset to factory you will lose the custom resolutions. Don't worry give it another shot but I would ensure you have the latest firmware and lastest custom menu S/W from FE.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by EC
BlacktieC5 by checking all the "normal" reasons, do you mean checking if the colorspace changed from RGB to component? The most common problem I encountered causing the Green Hue is when playing around with resolutions both custom and factory is that my projector is set for RGBHV input and the colorspace on the CS-1 or CS-2 is set to component. Once you set it back to RGB(HV) voila. Also, do you have an Extron RGB 300 video splitter / booster? If you do I find that when the scaler is turned back on, this specific Extron doesn't always sync to the preset memory you want. Some of the preset memories it has gives different sync options like composite sync or sync on green vs seperate Horizontal and Vertical sync.


Yes, when you reset to factory you will lose the custom resolutions. Don't worry give it another shot but I would ensure you have the latest firmware and lastest custom menu S/W from FE.
1) do you mean checking if the colorspace changed from RGB to component? Yes that is the first thing I checked.


2) Also, do you have an Extron RGB 300 video splitter / booster? NO


3) I would ensure you have the latest firmware and lastest custom menu S/W from FE. Running with 2.04



I think the custom resolution goofed something up in the "memory" for all resolutions. The RESET was the only way to resolve the problem. When I get the "guts" to try it again I will pay closer attention to each step I take. I think there is a problem right now with adding custom resolutions, at least there is in my case.
 

·
Registered
Joined
·
3,188 Posts
The reset might do the trick as I bought a demo CS-1 and I couldn't do %$#%$^ with it in terms of resolutions but once I reset the factory defaults and tried again things went much smoother. Good luck.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #5 ·
Question to NEC Tech Suport:

I am trying to achieve 1365x768 input resolution from an external Focus

Enhancement CenterStage CS-2 line scaler. Right now the line scaler is

set to scale to 1366x768 but the NEC plasma states the resolution is

1024x768 under the Information display.



Response from NEC Tech Support:


The plasma may be "thinking" that the signal input's resolution is 1024 x

768 instead of 1366 x 768 due to the signal timings &/or polarity. When you are sending the plasma the 1366 x 768 signal from your scaler, what does the plasma report for the Horizontal & Vertical signal timings & polarity?
 

·
Registered
Joined
·
753 Posts
Her are some hints.


Always create a resolution from scratch never edit and save as a different res. It is best to get the actual timing specifications from the manufacturer of the display. This will guarranty the best results. Ask NEC what the timing specs are and plug them in. Also any time the screen goes green it is because you have the incorrect color space chosen. If you copy an existing resolution from say a Y PbPr res and edit it and save as RGB it will still default to YPbPr when you power off. that is why you should create a NEW resolution not edit an existing and save as.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #7 ·
Quote:
Originally posted by FE
Her are some hints.


Always create a resolution from scratch never edit and save as a different res. It is best to get the actual timing specifications from the manufacturer of the display. This will guarranty the best results. Ask NEC what the timing specs are and plug them in. Also any time the screen goes green it is because you have the incorrect color space chosen. If you copy an existing resolution from say a Y PbPr res and edit it and save as RGB it will still default to YPbPr when you power off. that is why you should create a NEW resolution not edit an existing and save as.
Where do you input Horizontal & Vertical signal timings & polarity ? I am looking at the Center Stage Remote V 1.8.3 input page but do not see where the Horizontal & Vertical signal timings & polarity settings are input.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #9 ·
Thanks !! for the link. i have asked NEC tech support to send me the correct info so i can create a custom 1366(1368) x 768 resolution for the plasma.



created the custom resolution _1368x768 seems to work fine, still waiting on NEC's response with the correct specifications to tweak it.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top