AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
I have been having trouble with the Input timing with the Harmony 650 and my Pioneer TV. The input signal as part of the startup sequence is too quick and the TV has not finished starting up when it sends the command. I tried adding a delay step, but because the software will not let me change the order of the "default" actions, I can't add a delay before the input signal is sent. Are there any options?
 

·
Registered
Joined
·
111 Posts
I had a similar issue with my 650 and I had to call customer service and their programmer had to go into my account and make the changes on their end.


Sent from my Galaxy Note 3
 

·
Registered
Joined
·
369 Posts

Quote:
Originally Posted by psubsee2002  /t/1521549/customizing-startup-and-shutdown-sequences-for-activities-in-harmony-650#post_24455275


I have been having trouble with the Input timing with the Harmony 650 and my Pioneer TV. The input signal as part of the startup sequence is too quick and the TV has not finished starting up when it sends the command. I tried adding a delay step, but because the software will not let me change the order of the "default" actions, I can't add a delay before the input signal is sent. Are there any options?

First, actually time how long it takes for your TV to fully power on. Then go into the Harmony software, look for Settings for the Pioneer TV, and look for "adjust delays". Increase the "Power On Delay" to the time it took for the TV to power on. You may want to add a second to be safe.

Update the remote and try the activities now. You may need to try a couple of settings to optimize.
 
1 - 3 of 3 Posts
Top