AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter · #1 ·
For the past couple of days I've been getting NBC in Dayton at 100% signal strength but no picture. Is this a problem with the station or could it be mine?
 

·
Registered
Joined
·
6,393 Posts
I think it's a problem with the station, the same thing was/is happening with WRGT-DT this morning, and I think it was happening last night as well.


I've emailed them twice about this previously, soon afterwards on those occasions it was fixed. Although I've asked them questions, etc. In my recent emails to them as well, I never have gotten a response, soooo since I get the Cincy Channels also I've pretty much given up.


I called WKEF-DT once during the Olympics, they wouldn't transfer me to engineering, so I had to have a 15 minute conversation with someone in the Newsroom explaining about their digital station, and why the HD "switch" needed flipping because the HD Olympics had started "early" that day and WLWT-DT Cincy was already showing them, etc etc.... Miraculously, even though I'd been told the engineering staff wasn't there, a few minutes later there was HD via WKEF.


Concerning our present "problem" There is a 8VSB signal there, but I'm guessing PSIP data, etc. is not being sent properly.
 

·
Registered
Joined
·
6,393 Posts
As of a bit after 5pm, WKEF-DT and WRGT-DT fixed(for now) the problem.


However, I noticed another problem, a strange "color ghosting" effect happening on WKEF-DT during the Preakness HD coverage which wasn't present on WLWT-DT Cincinnati.


Hopefully they will work these things out soon.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top