AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
I can't seem to get a Dobly Digital signal from ch 509 and 199.

RCA DTC100 Audio is set to auto and my Lexicon is configured properly.


Thanks in advance.
 

·
Premium Member
Joined
·
12,980 Posts
Currently, channel 199 has DD2.0 only when HDNet sends in the feed to DirecTV for uplink and DirecTV doesn't mess with it. When DirecTV does mess it up they will add extra flag for surround center channel with nothing on it. This has been their incompetance for over 18 months now on 199. HDNet engineer has sent me an e-mail about this and has confirmed that they are trying to get DirecTV to fix this but so far no go. When they do, we will automatically get the full DD5.1 from most of the HDNet programming. I can tell when DirecTV runs the demo loop of HDNet from LA as it has the problem audio and when the feed is live from the HDNet source as it is excellent DD2.0 with DPL.


Separate from HDNet, I noticed that the other night, DirecTV ran "Putting It together" and advertised the DD5.1. I thought this was promising so I tuned in to the opening and discovered that the audio was screwed up again, coming out in all mono front center channel with only the rear surround and front L+R active in the meta data. The audio was really screwed up. My insider info on this tells me it's people politics and not the equipment. They have all the right equipment and assuming these LA people are not morons, then we must conclude sabotage. The stuff I have heard from the inside tells me this is the only explanation for why channel 199 will not do DD5.1. DD5.1 managed from Castle Rock center (Starz, HBO, Showtime, PPV) is clean and without problems.


Please note that the sound is not distorted but just the placement is not correct, the meta data is not correct, and at times whole parts of the program are lost due to the incorrect settings.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top