AVS Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
277 Posts
Discussion Starter · #1 ·
Hi all,


I have been playing with zoom player, ffdshow etc again trying to get a better image. I have noticed something with the WinDVD 5.1 filters (not sure about older ones) and I thing we can get even better quality if this is true.


I have always forced weave de-interlacing mode in all software DVD players since the dawn of time because they never seem to select the correct de-interlacing mode.


A few days ago I noticed something strange though. I was playing some DVD sequences in WinDVD 5.1 (hardware mode) that really show nicely, when a software player incorrectly uses bob mode where it should be using weave. Then I switched to software mode and played it again. But this time WinDVD seemed to do its own de-interlacing. Even when forcing bob, I couldn't get the usual horrible image associated with bob.


When setting up ZP before I remember I used to have to force weave through the registry and with these new filters it seems to be forced anyways so thats a good thing right.


A few minutes ago I started up Goldeneye in ZP with my new ffdshow settings. The opening piece where bond shoots down the barrel of the gun, I could see some horrible quality on the lines on the inside of the gun. I went back to WinDVD and played it back in hardware with force weave. It looked beautiful. I did the same in software with force weave and it was the same horrible image.


So I believe that forcing WinDVD to use weave is a very bad thing in software mode and I don't know how to get it to go back to bob now, lol...


I have tried all registry settings I can find and it still uses weave. I am looking forward to seeing this already beautiful ffdshow setup, looking even better when this is sorted out.


Is there a simple solution to all of this or is this a huge find?? :)


EDIT: I found some registry settings that effect it. I was using the tweaker to change some settings and it appears as if the "Quality" setting does the damage if not set to 64. I will try out some other values and will add a warning to the next version of the tweaker.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top