AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·
Yesterday afternoon I lost signal during a heavy rainstorm. My 2nd cheap DirecTV receiver came back after 10 Minutes. My Mits SRHD5 never regained any signal level other than zero. No signal or locks on any transponders. Also OTH for both analog & digital stations is dead. Only the cable input \\ channels are working through the set top box.

Tried resetting by disconnecting power. Tried everything I could think of. DirecTV customer service referred me to Mitsubishi tech support. DirecTV said Mits is available 24 hrs.. yeh right...
 

·
Registered
Joined
·
49 Posts
Stuarts,


I am not familiar with this unit but is there a common cable/connection for the Satellite and OTA feeds? As an old DSS installer/troubleshooter your problem sounds very much like water ingress in the outside cable/connectors. Just a thought since you mentioned "WATER" !


Good Luck



------------------

Larry
 

·
Registered
Joined
·
1,279 Posts
Stuart --

Since you have lost signal from both the antenna and the satellite, the problem would appear to be in the HD-5.


First, try a soft reboot: SAT, ACTION, POWER.


If that doesn't work, here are the hard reboot instructions given me by Mitsubishi:


Uncheck all local channels.


Change 'Local 1' input from 'Antenna' to 'None'.


Clear zip code. Even if you have no zip entered, press the Clear. This will cause the Guide to update when you do 'Done'.


Use 'Done' to exit menus.


Turn off receiver and TV.


Unplug receiver and detach satellite input.


After two minutes, replug and reattach.


Set 'Local 1' to antenna.


Scan local channels.


If that doesn't work, phone Mitsubishi at 1 949 830 8364. They start at about 7AM PDT or 10AM EDT. These calls can be lengthy, and, upon request, they will call you back on their Watts line.


------------------


Bill Brenner


[This message has been edited by wjbjr (edited 06-04-2001).]
 

·
Registered
Joined
·
780 Posts
For a hard reset, on the front of the Mits press and hold the power and down buttons until you see the screen flicker. Then release, wait a few seconds and power on if it didn't turn on by itself.


Tony
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #5 ·
Thanks guys. After going through all the Mits customer service steps and the info you all provided, I pushed Mits to replace the box. I went to my dealer and got them to swap it out. So, I'm back on-line!

The brand new SR-HD5 comes with a new sticker waring about heat and blocking the vents...

All is cool now!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top