AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
518 Posts
Discussion Starter · #1 ·
All -


I've been reading another thread here regarding a Marantz HD1 projector and a deal pixel in the middle of the DMD and it got me wondering about how common this is. I have a Sharp 9000U with 1 pixel that, on occasion, sticks 'on' for a minute or two.


So how many out there with HD1-based projectors have had pixel problems?


Did they exist when purchased or develop over time?


- Ryan
 

·
Registered
Joined
·
3,083 Posts
This is a good thread to find out who else has this problem, what projector you have, and what the manufacturer will do about fixing it.


I am the Marantz VP-12S1 owner with 1 dead pixel/mirror in the center of the screen that appeared after 100 hours on the projector. After sending the projector to the Marantz Service Center they told me 5 dead pixels/mirrors were within their specs so they won't fix it.


Someone else posted that Runco's policy is ZERO DEAD PIXELS within the first 2 years or they will fix/replace it. That is the policy all these HD1 DLP Projectors companies should adopt.


Mike
 

·
Registered
Joined
·
5,132 Posts
I have LT150 and my DLP has 2 dead pixels but luckily it's on the far R edge and below 16:9 viewing area. It developed after 100 hours or so. NEC will replace it with refurb. but I'm waiting until another problem developed, more hours on my PJ, or until my bulb is near death--refurb. should get me less hours on PJ and new bulb.
 

·
Premium Member
Joined
·
518 Posts
Discussion Starter · #5 ·
All -


I just found out today that the "dead" pixel seems to be related to my HTPC. If i switch to any other input while the pixel is 'stuck', it works fine... and then as soon as I go back to the VGA input -- tada! white pixel!


I'm guessing this is some sort of bizzare video driver problem? Why on earth would my PC draw 1 freaking pixel as white? FWIW - I'm running a GeForce 2 Ultra and PowerStrip (not registered) with the latest revisions.


- Ryan
 

·
Registered
Joined
·
5,132 Posts
Close the Powerstrip Icon at the lower right and your white pixel will be fixed.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top