AVS Forum banner

1961 - 1980 of 2382 Posts

·
Registered
Joined
·
25 Posts
Yes I thought of that, my only concern there is that it may screw up the crossover and phase. We shall see.

Today I moved the subs to the front of the room for better response, dialed them in with REW eq and they sounded thunderous, brutal and very tight. Ran ARC and immediately they have lost that really nice and precise punch I dialed in via the miniDSP.

I think it might be something to do with phase/time alignment as when checking in REW before and after ARC the phase looks very different, there is one or max two phase shifts before and many after and this seems ot translate to the less precise not as tight response. I am quite certain ARC is trying to time align the subs to the mains and that is where it goes wrong. Adjusting the sub distance helps but I can never get it as tight as without having ARC on and dips around the xover points are larger. that all points to phase issues which I don't seem to be able to control with ARC on.
Hi ! Noob question from a very recent owner of a second sub .... Interested in getting the best out of the beasts with REW (never dove in yet, that's will be fun), how do you set the AVM60 to measure and treat the subs only ? Thanks !
 

·
Registered
Joined
·
4,539 Posts
Hi ! Noob question from a very recent owner of a second sub .... Interested in getting the best out of the beasts with REW (never dove in yet, that's will be fun), how do you set the AVM60 to measure and treat the subs only ? Thanks !
Simply turn off the power amp for the mains and set the crossover to 250hz while measuring the subs only. If you can't turn off the amp unplug the mains.
 

·
Registered
Joined
·
4,096 Posts
I just ordered a Naim Uniti Nova Integrated Amp and will be connecting it to my MRX-720. After connecting to the 720 L/R pre-outs to the Nova's L/R Analog inputs, do I run ARC like normal? Do I have to set new Nova's amp to a particular volume/setting when running ARC? Anything else I need to do?
 

·
Registered
Joined
·
10,036 Posts
Yes, that’s what I was thinking and curious why this diagram isn’t included in other ARC materials. Although, the measurement pattern seems to go outside the 2ft. boundary.


Sent from my iPad using Tapatalk
The general ARC instructions say the same thing as this diagram but I agree it would be nice to see the diagram and not just words describing it.
 

·
Registered
Joined
·
4,096 Posts
The general ARC instructions say the same thing as this diagram but I agree it would be nice to see the diagram and not just words describing it.
I'm what they call a visual learner, prefer to see pictures and videos to reading.
 
  • Like
Reactions: Bandyka

·
Registered
Joined
·
4,539 Posts
Simple, can't do wrong this way. I often read your advice in your posts and try your config tips, so once again : Thanks !
No Worries, I always go for the simplest most straight forward solution that makes the most common sense. I do hope I help some.

Here is how my latest dual DIY sub build ended up just now, an 18" and 12" in perfect harmony:

 

·
Registered
Joined
·
36 Posts
Hi there
I still run the 8867 version and have a real nice profile. Would it hurt to download the new version and upload my 8867 profile without a remeasure?
 

·
Registered
Joined
·
586 Posts
You can try it but I believe Anthem recommends remeasuring with new version of ARC
 

·
Registered
Joined
·
586 Posts
Anyone else running 1.2.2 and having it tell you to download 1.2.2.0 but then it's just the same 1.2.2 software.... that again says to download 1.2.2.0? Ad nauseum?

yes - had same annoyance. was discussed earlier in this thread or the Anthem owner's thread. fixed in 1.2.3 beta.
 

·
Registered
Joined
·
7 Posts
I am hoping that someone can help with this. I have an older Paradigm Studio Sub15 that I have to move so I want to re-run the room correction. The problem is that the subwoofer is not recognized as a device in ARC Genesis. I have tried on both Mac and Windows 10 laptops. I keep getting the message that no subwoofer found. Thanks in advance for your suggestions.
 

·
Registered
Joined
·
4,539 Posts
I am hoping that someone can help with this. I have an older Paradigm Studio Sub15 that I have to move so I want to re-run the room correction. The problem is that the subwoofer is not recognized as a device in ARC Genesis. I have tried on both Mac and Windows 10 laptops. I keep getting the message that no subwoofer found. Thanks in advance for your suggestions.
Have you checked that is compatible? You many need to run PBK on the sub.
 

·
Registered
Joined
·
7 Posts
Thank you for your reply. Any help is appreciated.
The new Beta version 1.2.3 was supposed to address compatibility with older subwoofers. I tried an older copy of Anthem Room Correction and it also did not find the Studio15. I am wondering if it is a driver issue with Windows 10. Unfortunately I do not have a computer running an older version of Windows. I am looking to see if I can find the disc that came with my PBK kit to see if it has a different software version.
 

·
Registered
Joined
·
7 Posts
I am hoping anyone has any idea what could be causing this issue I'm having..
Was able to run an arc measurement with the older software, but it constantly disconnected during attempt to upload, so had to abort it.
Noticed there was this new version, Arc Genesis, So I thought I'd maybe have more luck with it. I have seen it connect and Show the MRX720, when I tried using the "Remove arc settings from a device" feature, but it seems it can't keep the connection. I've now reset the wireless on the receiver, have steady green light on the rear, and dts play-fi works. But when trying o use Arc genesis, the receiver never shows up. When I run "launch arc", it just stays on "searching for deviced" but never finds any.. I've tried having both receiver and PC also wired, but stil no luck.. Why can't the PC find the MRX720? :( Is a USB A-A cable my only possibility? I'm on Windows 10.
 

·
Registered
Joined
·
4,539 Posts
I am hoping anyone has any idea what could be causing this issue I'm having..
Was able to run an arc measurement with the older software, but it constantly disconnected during attempt to upload, so had to abort it.
Noticed there was this new version, Arc Genesis, So I thought I'd maybe have more luck with it. I have seen it connect and Show the MRX720, when I tried using the "Remove arc settings from a device" feature, but it seems it can't keep the connection. I've now reset the wireless on the receiver, have steady green light on the rear, and dts play-fi works. But when trying o use Arc genesis, the receiver never shows up. When I run "launch arc", it just stays on "searching for deviced" but never finds any.. I've tried having both receiver and PC also wired, but stil no luck.. Why can't the PC find the MRX720? :( Is a USB A-A cable my only possibility? I'm on Windows 10.
This will be something on your network causing the dropouts and blocking the software from seeing the device. Could be antivirus as well or the firewall.

Perhaps try connecting both the PC and AVR to the same switch/router and have nothing else connected to test. See what happens. Also check firmware version of the AVR.
 
1961 - 1980 of 2382 Posts
Top