AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter · #1 ·
Hi, I'm trying to use ZoomPlayer with InterVideo audio decode. When I play a DVD and select filter properties, I can select SP/DIF out and it works great. Unfortunately, I have to do this each time I play a DVD. I know there is a way to set the defult because I had it working before XP crashed and I had to re-install. Now, I can't seem to find it.


Thanks,

Brian
 

·
Registered
Joined
·
1,732 Posts
Try to set it while it's playing a video. Then stop the video and try it again. Worked for me but that was a long time ago.....
 

·
Registered
Joined
·
8,079 Posts
Set it from within the Zoomplayer config screen, under EXTERNAL.
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #4 ·
I don't see something called EXTERNAL, where exactly is that in the Options / Setup page?


Thanks
 

·
Registered
Joined
·
1,732 Posts
At the bottom of the options page, third from last.....
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #6 ·
Um, duh, should have seen that! Anyway, that doesn't seem to work. If I select SP/DIF out, I get staticky sound. After it starts playing, I can select the InterVideo audio properties and select SP/DIF again there and it works. Interestingly, if I select SP/DIF in the External settings and then hit play and then select the filter properties, nothing is selected in the dialog. If I select SP/DIF, it works fine, but it resets as soon as I stop playing.
 

·
Registered
Joined
·
1,732 Posts
Weird. Check your sound card settings. Try to configure the decoder from the DVD settings page. Running out of suggestions...
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top