AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter · #1 ·
My buddy just got an X1, and we set it up and noticed in "full-screen" DVD's there is a bright Neon Green line on the bottom of the screen, very distracting to the movie. When we watch a 16X9 widescreen movie it disappears. Weve tried many movies and sawpping S-video cables. The DVD player is Brand new RCA. I cant figure it out. Does he return his X1? or is the problem somewhere else? Thanks guys!
 

·
Registered
Joined
·
1,293 Posts
Have you tried a different DVD player? I get this line on my cable box (strangely it used to be green, now it's red), but not my DVD player. I only get it in 4x3 mode on the analog channels (2-99). I bet if you turn overscan on the line goes away, which to me would show that the projector isn't going to put a green line on the bottom of every 4x3 image and that the source has something to do with that.
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #3 ·
Well, after getting off the phone with Infocus, they think its the DVD player. Which i am starting to think too. I'll have him try the setting thing too. Thanks for that advice. We both thought it was the X1 immediatley because he had the DVD player hooked up on a regular TV first and it was working fine. So turn the overscan on?
 

·
Registered
Joined
·
1,293 Posts
Yes, the overscan option will basically just zoom in on the picture a bit and whatever is close to the edge gets cut off. Normall that's used for broadcast tv in case you see the squiggly lines at the top or bottom that are usually off the screen in a normal tv.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top