AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter · #1 ·
I just a Dell 1900FP and it seems to be dead out of the box.


After connecting it to the computer with the supplied DVI, the screen stayed black.


After looking thru the trouble shooting section in the manual, i disconnected the DVI cable from the monitor, expecting the diagnostic screen to come up. The only thing that i saw was a VERY faint diagnostic box floating around, which i could barely see from 2 -3 '' away from the screen. Turning up the brightness did not seem to do any good.


I suspected a bad voltage converter. The manual did mention something about a monitor reset without any instruction. Before I call Dell for a replacement, does anybody has any suggestion about what to do next?


Thank you in advance for your help,


ctn
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #2 ·
Could somebody please give me a hint, if you had the similar problem.


I called Dell for a replacement and the order kept getting cancel the last two times. I just got off the phone after talking to them for a third time. They had no idea why the order was cancel. I'm going slightly mad.


It would be great if there is something that i could to fix the problem without having to deal with Dell support.


Thanks,

ctn
 

·
Registered
Joined
·
858 Posts
ctn,


I had the same problem with an FP1800 a few weeks ago. Called Dell tech support and it turned out to be a defective LCD Driver section. Dell Fed Ex'ed a new replacement FP1800 and I had it the next day. Very happy with their support, although QA on these LCD screens could use improvement to catch these units from being shipped to customers.


Ray Newstead
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #4 ·
Ray,


Thank you for your reply. I finally got an order number from Dell, hope that it won't be cancel this time. Did you have to pack the old monitor up and give it to the deliver guy right away, when they delivered the replacement? I never have to do this before.


Thanks,

ctn
 

·
Registered
Joined
·
202 Posts
i may just be pointing out the obvious, but did you cycle through the inputs? I just got the 2000fp and was confused not to see anything when first powering it up ( with only VGA connected.) just had to cycle through the inputs with button... was worried for a moment.


i guess i should hurry up and try the DVI input, to make sure that works...


Hope you get it all straightened out without too much hassle...


Happy Holidays!
 

·
Registered
Joined
·
858 Posts
ctn,


They included a label to place on the outside of the box which was pre-paid. I think it was Airborne or someone like that. Just called and they picked up at my office. All in all, no hassle at all!


Ray Newstead:)
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #7 ·
Ray,

Thank you.


Packlet,

I connected only the power cable to see if the diagnostic box appeared. The input light stayed on "digital" without any signal cable connected, probably a default.


In any case, I hope that the new one when it comes will be without any problem.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top