AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #1 ·
I hava a Delta 410 in my HTPC. I'm having a problem with the SPDIF out to my Denon 4802 receiver. The receiver won't recognize the digital signal. It's not a set-up problem on either end as I just took this HTPC from my winter home and it worked fine with my Denon 5803 receiver. The delta patch panel shows audio going out (using 10/02 latest beta drivers). I've set the receiver input to the coax input. It works fine with the SPDIF inout from the MYHD card. Anyone have a Denon 4802 with this audio card working? Last summer, this set-up worked sporadically. Denon has no answer other than a signal locking problem. A new audio card is cheaper than getting a Denon 5803 if I new that would work. Right now I'm stuck with L&R analog for DVD's. Not good with T2 coming. Thanks.
 

·
Registered
Joined
·
151 Posts
Steve,

I have a 3802/410 combo, and my recommendation it to check the signal strength for the SPDIF in the patchbay/monitor tab and make sure it is maxed out. If your are using PDVD/TTeK, make sure Delta 410 SPDIF is selected in the audio tab. Then go to the control panel/sounds and audio devices/audio and check that windows is using the Delta 410 SPDIF for sound output. I assume you know the settings on the Denon's setup for Spdif, but I would check the mode setting (auto/PCM/DTS) and set it to auto.


Good luck


Mark
 

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #3 ·
I only tried streaming audio from the internet and Windows sounds - not Ttek yet. The 410 audio panel shows strong output thru the mixer to spdif and the receiver works if I jack inthe Myhd spdif cable. The the receiver won't get out of analog mode when the 410 is connected - as if it doesn't recognize the signal. Thanks anyway.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top