AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey All,


I'm having a tough time getting my 1709 functioning how I would expect it to. I have 4 sources plugged into it, each using a different digital audio input:


Motorola HD PVR - HDMI - Coaxial 1

Pioneer DVD - HDMI - Coaxial 2

Xbox 360 - Component - Optical 1

Mac Mini - HDMI - Optical 2


The cable box and the xbox work just fine. They output in 5.1 and switch codecs as I would expect. In the input selection, they are labeled as "TV" and "DVD" respectively.

The DVD and Mac, labeled as "V.Aux" and "VCR" respectively, automatically revert to stereo and will not budge.


If I switch the labels in the input setup, they start working normally, so I know that it isn't the sources (but of course then I still only have 2 working inputs).


Please tell me this isn't how Denon intended this device to function. I can't beleive they would only expect users to have 2 sources that are capable of 5.1....
 

·
Registered
Joined
·
292 Posts
I am not sure what the problem is, but it must be in the setup. I have a 1708 and use all four dig. inputs and get 5.1 from each.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by HFXguy /forum/post/15496128


I am not sure what the problem is, but it must be in the setup. I have a 1708 and use all four dig. inputs and get 5.1 from each.

Well that's reassuruing, anyways. Now we just have to figure out what's wrong with the setup!
 

·
Registered
Joined
·
3 Posts
jewbie or anyone -


maybe you can help me. i can't get anything to go from the Denon to the TV.


Cable - TV Component Cables (Yb, etc) - Optical (sound is fine)


DVD - DVD S-Video - Coax


XBox360 - VCR Component Cables (Yb, etc) - sound works


I have a HDMI to DVI that goes to the TV. Please help and thank you for letting me use your thread.


i am not sure about your issue. try going through the set up again from the start.
 

·
Registered
Joined
·
30,166 Posts
hi goofyboy,


not sure what model you have, but you should take some time to read the Denon Setup Guide and the FAQ at my website (linked in my sig). It answers many questions. Then, you should find the appropriate "owners thread" for your particular Denon model and see if you can get help there.


what model number is your Denon?
 

·
Registered
Joined
·
3 Posts
oops. 1709. i have read the manual front to back (the english pages, at least). I will look at your website today. thanks!
 

·
Registered
Joined
·
30,166 Posts
well the answer is simple then; your receiver does not convert any video to HDMI output, you would need the 1909/789 or higher for that. All of your sources are hooked up via analog (component/s-video) and you are trying to output via HDMI to the TV, which your model can't do.


just run a component video cable to the TV. Your receiver does have component video upconversion so any analog source can be sent to the TV over one component cable. So you would generally want TWO cables going to the TV: one set of component video for analog sources, and then an HDMI Cable if you have any digital sources.
 
1 - 11 of 11 Posts
Top