AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
155 Posts
Discussion Starter · #1 ·
Hello,


As the subject states, my networking feature keeps ceasing to function. I'll push power and and the two select buttons to reset the receiver and in the setup it detects the network and it works. It continues to work for a little bit but then it stops. The only thing I think I do that changes anything is update the firmware so I imagine it's tied to that. Any ideas? Obviously I can simply not update the firmware but that isn't really a solution. I just reset it again, but this time I won't update to see if that is indeed the issue, but I'd like to find out why the update breaks it. Thanks for any input.


Bruce
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #3 ·
That's what I thought. I had the cable guy come out yesterday and switch the router.. It wouldn't detect the internet after the update with the new router either. It is wired directly.
 

·
Registered
Joined
·
2,299 Posts
Do you have any other device connected to the router? If you have a PC, do you have problems connecting to the internet? If not, it's probably not your router. I would perform a network save if that model supports it and validate that you have good data. Then unplug the receiver and leave it off for at least 10 minutes. Try it again. If you still have problems perform a microprocessor and network reset a couple of times on the unit. If this fixes your problem, restore your settings from the saved file.
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #5 ·
I have plenty of devices connected.. Receiver, Roku, digital phone are hard wired then PC, laptop, tablet, and two ipods use it wirelessly. They all work fine outside of the receiver. I don't think my model supports a network save. I've never really looked, but I haven't noticed it either. I'll check though. I only have to do a digital reset once and that fixes the problem, it's when I update the firmware that it stops working. I'm not worried about losing my settings as much as I'd just like the updates to work.
 

·
Registered
Joined
·
2,299 Posts
Ah, ok. You just said the network stops working. You never specified in your original post that you were trying to perform an update. I assumed you were just using the network features like Airplay or Pandora and it would stop working. Do those features work without issues? If so, it sounds like it's just the update function that is not working. In either case, I would try a microprocessor and network reset.
 
1 - 7 of 7 Posts
Top