AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hey All,


New to the site.


I am having a problem with my Denon 2309ci randomly shutting down when playing both zone 1 and 2 on FM....any ideas. Currently, I am using a harmony 890 (not pro). The odd part about it is that it doesn't happen with a consistent amount of time ei: 5 seconds after i turn it on. It will happen after I have had it on for an hour, 5 seconds, a day etc. I tried reuploading the harmony and that seemed to help for a day or two...but i am not sure that it is the harmony as it does not happen right away (thought it might be throwing a strange IR code). Only happens with FM in Z1 & Z2.


Any suggestions, please help!! Driving me nuts and stinks for entertaining.


Thanks in advance!!!
 

·
Registered
Joined
·
664 Posts
Is this just when the FM turner is playing or does it occur with other sources?


My first though was a short on the speaker wire. Are you using bare wire or banana plugs? One stray strand touching the other post could send it into protection. Check all your connections first if this is the case.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
It is just when the FM tuner is selected. It randomly shuts off when both Z1 and Z2 are set to FM tuner. It shuts down at random times sometimes i can get it to happen 5 seconds after i select Z2 or Z1, sometimes its hours after. That leads me to no think that it has anything to do with spkrs (shorted wire), it happens when i manually select it on the unit itself, so that eliminates the remote (harmony 890) in my opinion. I can't figure it out. My Z2 is using the RCA Outs and going to a 12 channel amp. The amp is completely analog and only used to power different rooms throughout the house. Each room is on and individual impedance leveling vol control. It seems like a very simple set up...maybe i'm missing something.
 

·
Registered
Joined
·
441 Posts
That would be my guess too, there is a short somewhere...
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
When talking about a short, do you mean in my wiring or in the receiver itself? If it were in my wiring, i would think that it would happen when i am playing CD or DVD in Z1 and/or Z2...


I have a 3 yr warranty with it...but would like to have a defined problem, not just symptoms, before i send it off. I have had it for about a year now.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Spoke with Denon and they said that they think that it might be a microprocessor issue. I will be checking over all the usual stuff again to make sure but after describing all of the symptoms they don't think that it is the remote, don't think that it is a wiring issue. So they gave me the instructions on how to reset the microprocessor...should be fun considering i will have to reconfigure/calibrate the entire system...won't be easy getting the mic from the basement to my living room to do so...


Hopefully i can just write down my settings and manually enter them in.


Questions, comments, similar experiences are welcome....
 
1 - 7 of 7 Posts
Top