AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have just finished my theater room and have found that my Denon 2800 mk 2 causes my on screen picture color to have a green hue. Nomatter what I do I can not get a full vibrant color. I am sending the picture through a Boxlite 12sf DLP projector. During the initial setup I hooked up to and older Sony DVD and the colors were just fine. Help!:confused:
 

·
Registered
Joined
·
2,285 Posts
phikel,


This is just a guess ......... but I assume you are using component between the DVD player and display? If so, how long is your cabling run?


If the Y/Pr/Pb component video signals are getting attenuated "unequally" down a somewhat long component cable run, then you may get strange overall hues showing up in the image.


What could cause unequall Y/Pr/Pb signal amplitute attenuation versus length ........ well for a long cable run either the 2800 MKII may not be able to drive a long component run well, or perhaps one of it's component output analog amplifiers has a problem maintaining its signal's amplitude relative to the other two amplifiers.


Improbable, but certainly possible and this would cause color balance to be off. It seems like this could be calibrated out, however, in most (but not all) instances.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
your assumption is correct. I am using component video.The cable run is 35'. is there a amplifier available to increase the signal? I had the system hooked up to and older Sony DVD player (non progessive) and the picture color was fine. When I hooked up the Dennon the color became an issue.



Any more ideas
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top