AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have the 2800 Mk2 version with progressive PAL (hardware upgrade). After an additional software upgrade yesterday, it even works. However, I have a few issues on which I would appreciate any suggestions.


When playing through S-VHS (and therefore not in progressive mode) the picture is fine but somewhat softer than in prog. mode though component input, where the colors and picture is notably clearer.


However, when played through component output the picture has some vertical stripes/artifacts, particulary in the red/brown/yellow spectrum. These artifacts/stripes occur both in PAL and in NTSC, and irrespectively of whether I play in prog. or interlaced mode. I use the Panasonic PT AE 100E proj.


The Denon is set to play in Film mode.


If this is not solveable, I will return the player, as the Denons prog mode in both PAL/NTSC was the reason I wanted to turn in my Pioneer 717.



Any suggestions?
 

·
Registered
Joined
·
3,852 Posts
Chrds,


I'm running an unmodified Mk2 on a Seleco 500 CRT. I've been able to test the progressive scan with a number of japanese region 2 NTSC discs, and haven't seen any vertical stripes. (Not very helpful, I know :( )


BTW, where did you get the software upgrade and what did it do?


.petri.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
The player played NTSC disks fine in prog. mode before the upgrade. But when trying to play PAL disks the player crashed and the picture frozed. This was corrected by the update. I do not know if the update did anything else.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top