AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Please help, as I'm at my wit's end over here.


I finally hooked up my system this weekend. This DVD player, as well as the Denon AV 3803 receiver.

The Cable company came by and hooked up the TV for HDTV.


Ok, so that is my system. But I'm stuck with the DVD. The picure/video is just fine, but no matter what I do, I am not getting ANY sound, either thru the TV or thru the Receiver.


Here are my hookups:

For Video, I am using Monster Component video. Those three plugs Green, blue and Red, are plugged into the Receiver.


For Audio, I am using Monster Fiber optic.

I plugged it in securely, till I knew it was in place, in the appropraite Optical connections of the DVD, and of the Receiver into "OPT 1"


I got no sound. So, I unplugged them, and then hooked up the Coaxial instead.

Still no sound.


So, I then tried it with BOTH hooked up.

Still no sound.


I checked Troubleshooting area of manual, and the part where they cover "No sound" they tell me the following"


Check connections: DONE. No problems.


Properly set the input of the TV/Stereo: DONE. Reciver is set to DVD, and the TV is currently viewing the DVD


Check the "Digital Out" and "Compression" settings: Well, I have the "Digital Out" set to "NORMAL" The other choice, which I did not choose is "PCM"

For "Compression" I am leaving it at the Factory Default of "OFF"


So, that is it. That is Denon's big effort to help you out, in their poorly written manual.


ANY HELP would be GREATLY appreciated.

1st off, please tell me about my Fiber Optic and Digital Coaxial hookups.

I am assuming you hook up either one or the other, and not both. Is that correct??? And since that is so, I want to use the Better hookup, which is the Fiber Optic one.


But why can I not get sound??


Please help.


Thanks,

Jeff
 

·
Registered
Joined
·
207 Posts
Did you go into the OSD and associate the OPT1 input on your receiver with the DVD input? This is required on my Denon 2803, since there are fewer optical inputs than there are devices supported by the 2803. I assume this is also the case with the 3803.
 

·
Registered
Joined
·
155 Posts
Go into the receivers menu,look under digital connections and set optical 1 to dvd or whichever one your optical corresponds to.Then press enter,it should auto detect if it does not just press auto in the fron panel of the 3803 receiver.Hope this helps!
 

·
Registered
Joined
·
142 Posts
If setting the 'digital in' doesn't work it could be your disc has copy protection on. It won't output a digital signal on copy protected material unless the LPCM 44.1/48 is on. Pages 8 and 13 of the manual.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks to all 3 of you guys. Chasin and Yiorgo were the key answers.


That was my problem. And you guys were right on. I did not associate the Digital input for the DVD to say "OPT 1". Once I did that, it worked.

Wow, I can finally hear sound!!!


Thanks very much for your input and help.


Jeff
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top