AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Ok I was EQing each speaker in 5 channel stereo mode. All speakers set to large and no sub. The speakers are running off a 5 ch amp.

I wanted to see where my speakers rolled off at -3db. DVD player using HDMI out playing stereo test disc


Unplugged all speakers from the amp and did one at a time. There RS meter did not detect any bass coming out of the center (Paradigm CC-570) until around 200hz.


RS meter detected bass on Fronts and Rears at 40hz (Paradigm Studio 100's)


Moved Center speaker to RF channel using same speaker cable and there was the bass detected at 40hz.

Moved RFSpeaker to center channel no bass.


Swapped the interconnects between center and RF on amp and then the RF had no bass but the center did now.

Then I Sent analog out of dvd player to multi channel center in and the Denon sent out bass on 5 ch stereo center preout. I tried my PS3 over hdmi and no bass on center channel either

So I determined that if I listen to a cd in my DVD player using HDMI and switch the Denon 3310 to 5 channel stereo it does not put out any bass below 200hz to the center channel preout but you do get the freqencies above 200hz.

I do not know what the hell it does in 5.1 can't test that.

I have the lastest firmware. So I guess I will try and trade this one back in for another 3310 and see if this is a software problem or if my Denon is just defective.

All I can say is this sucks and has any one else seen this issue.

Most people would never notice this unless you were to EQ each speaker separate.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
well I got my answer. So for those those that did not know this here it is:



5 Channel Stereo is a Denon feature that uses a L+R signal and Audyssey DSP information, for signal enhancement, for the center channel, so the results are correct for the receiver.


If you want to have equal frequency response from all speakers you need to input the same signal into the 5.1 analog into the EXT IN connectors or analog stereo connectors and set the surround sound mode for PLIIx.



So there it is I guess that explains in the denon specs it has a (-) stating the 3310ci does not have 5ch stereo. But lists down below multi channel sereo 5/6/7

 
1 - 2 of 2 Posts
Top