AVS Forum banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
239 Posts
Discussion Starter #1
I have the Denon DVD-1600 paired with the AVR5803 and for some

reason the 5803 is treating my TV like a 4:3 TV and sending the signal as such. The reason I am saying it is the 5803 is because when I hookup the DVD directly to my TV the picture looks right. any ideas????
 

·
Registered
Joined
·
1,591 Posts
How are the three devices linked? Component only? What is the TV model?

When you connected the 1600 directly to the TV what cable connection did you use?
 

·
Registered
Joined
·
1,591 Posts
I was not able to reproduce the problem with my 5803 and 3800 DVD player. The only possibilities I can think of are;


1. You have the 1600 video format output set to 4:3


2. When you connected the DVD to the TV you might have been viewing a TV strech mode rather than 16:9. Some TVs automatically switch modes.


3. Your 5803 has a real problem. I doubt this however.
 

·
Registered
Joined
·
239 Posts
Discussion Starter #5
well after playing with it yesterday I discovered that the problem only occurs on (The Rock) DVD and none of the others. I know this may sound

crazy but my DVDs look better when I run them through the Denon vs. dicrectly to my TV. do you own a 5803?????
 

·
Registered
Joined
·
1,591 Posts
Yes, I have had a 5803 for about a year. Very pleased with it. I don't notice any difference in the video quality, good or bad, when routed through the unit.
 

·
Registered
Joined
·
239 Posts
Discussion Starter #9
Quote:
Originally posted by NightHawk
Yes, I have had a 5803 for about a year. Very pleased with it. I don't notice any difference in the video quality, good or bad, when routed through the unit.
I have a question that I would greatly appreciate any help on. The issue I am having is when I am playing a DTS ES (Gladiator) DVD the 5803 picks it up as DD for some reason. same thing with THX DVDs (Pearl Harbor)

I tried pressing the input button to switch from PCM to DTS to (AUTO) which is what I want it to be (I want the receiver to pick up the DVD format on its own) but when I put it on AUTO he only picks up DD unless I go and manually switch to DTS. so when I put in Gladiator the (LOCK) LED comes on and the DD LED comes on.


Also, when I do on screen to see the video signal it reads Dolby.


any suggestions or help are greatly appreciated.?
 

·
Premium Member
Joined
·
696 Posts
Two suggestions - and you may have already checked this:


1. Have you enabled DTS output on your DVD player? Most DVD players require you to select the type of allowable output via a menu selection. - I mention this because I have a Denon 5803 that was having the same "problem". Then I discovered that I had not enabled the DTS out on the DVD player setup menu. Once I did that I was fine.


2. Did you select the DTS track on the DVD? I've forgotten to do this before and the default track was DD or pro-logic. The digital bitstream from the DVD player will only output one type of track DD or DTS - not both at the same time. You can't switch between DD and DTS on the receiver without changing the type of output from the DVD player. You can switch between digital and analog (2-channel) if they are both connected to your receiver.


Mike
 

·
Registered
Joined
·
239 Posts
Discussion Starter #11
Mike,

Thanks for the advice the first one actually worked. I thought the DVD player would have DTS output enables but it wasn't.

do you have a 5.1 setup? I do and so far the only surround modes I get are DTS Surround, Dolby Digital, and THX 5.1. the THX 5.1 I actually setup to take over when I am getting Dolby Surround signals.


Does your Signal Detect light always come on when you put in a DVD?
 

·
Registered
Joined
·
80 Posts
All the DVD players I have ever sold always have the DTS output switched off when straight out of the box, it also used to be the case with Dolby Digital as well.


Most now come in with DD switched on but DTS is always off, the reason for this is for people who aren't connecting their DVD players to AV amps/receivers.


If you connect your DVD to your TV put a DTS dics in and the DTS output is switched on you get no sound from the audio out, as the signal is not being downmixed. Switch DTS digital out off & hey presto you have sound through your TV.
 

·
Registered
Joined
·
239 Posts
Discussion Starter #13
Ok boys, Any idea why the following 2 DVDs play in wide screen on my 16:9 TV (The Rock, Crimson Tide). I haven't tried all my DVDs but most of them work fine if they are 2.35:1 they show up with small bars on top and bottom but these 2 DVDs show up with huge bars on top and bottom as if I am playing a Wide Screen on a 4:3 TV. the aspect ratio on them is 2.35:1 so they shouldn't look that bad. Any ideas?????
 

·
Registered
Joined
·
548 Posts
I agree with minesh1, they are not anamorphic. My version of The Rock (Buena Vista) isn't anamorphic, and DVD empire lists Crimson Tide as 2.35 but NOT anamorphic.
 

·
Premium Member
Joined
·
696 Posts
For those with 16:9 TV's - 3-words: Non Anamorphic sucks! I learned my lesson on bying DVD's to always check for anamorphic transfers. I got burned a couple of times.


I run a 7.1 system with my 5803. Therefore, I get ES and EX modes in addition to those you mentioned. In regards to the "detect" light coming on, I will check this weekend.


Mike
 

·
Registered
Joined
·
239 Posts
Discussion Starter #16
you guys are trying to shatter everything I know about DVDs... I was under the impression that Wide Screen = Anamorphic = either

1.85:1 or 2.35:1 is that not correct? I didn't realize that there is a

Wide screen non-anamorphic DVD.
 

·
Registered
Joined
·
548 Posts
Quote:
Originally posted by CycloneMike
For those with 16:9 TV's - 3-words: Non Anamorphic sucks! ...
I wouldn't say they all suck. There are some good ones.


John
 

·
Registered
Joined
·
1,038 Posts
Yes, Code, they just "hardcode" the black bars on a 4:3 area.
 

·
Registered
Joined
·
1,495 Posts
CodeEcks,

Some "widescreen" DVDs are letterboxed which means that to view them properly on a widescreen TV, you must use one of the "Zoom" aspect modes and the overall resolution of the picture will be reduced. Very few DVDs are released like this now days. Most widescreen DVDs released these days are anamorphic. Anamorphic DVDs are viewed properly in the "Full" or "Wide" aspect mode and offer the highest picture quality. Most anamorphic DVDs are marked "Anamorphic" or "Enhanced for widescreen TVs" somewhere on the case. There are a few exceptions, DVDs that are indeed anamorphic but not marked so, the original Fifth Element DVD is one example.


-Steve
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top