AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
Denon 5900 into Sony HS20 via DVI cable. 1080i mode.


Something curious. Went through the AVIA crosshatch pattern and noticed that I am losing about one cell column on the right hand side. It's as if about an "inch" of the pattern from the right edge is chopped off. If not for the marks on the crosshatch, you would not notice this.


It does not seem to be the overscanning past the right border of the screen, as I have zoomed down the image and its still missing. It appears more like its sourcing from the 5900 which is curious...


When playing any DVD with a THX logo, this is manifesting itself as a right side biased THX logo. Other than that, this is a hard one to find while watching a movie since you really do not know where the right edge is without some sort of pattern like AVIA.


I have gone into the Denon Pic Adj and set the horizontal to -7 which is as far as it will push the crosshatch pattern to the left as possible but I am still losing about one cell column of the image.


This is via the 1080i mode on the DVI but can also be seen on the 720 and 420 modes as well.


Has anyone else come across this ? If so what was the solution ?



[sigh]....just when I thought everything was hunk-a-dory.


Thanks In Advance,

alby
 

·
Registered
Joined
·
4,007 Posts
Alby this problem has been mentioned by others so you are not alone. It may be a timing issue. Look at Chris's 10 Problems with the DVD-5900 list here where he mentions it-

http://www.avsforum.com/avs-vb/showt...65#post3242565


I really want to get the DVD-5900/A11. But with the lack of acknowlegment from Denon on these issues (via Kris or this site) and/or possible solutions forth coming from Denon I am seriously looking at going with the Pioneer DVD-868AVi (think its the DV-59? in the US). I don't want to spend a lot of money on a DVD player that has this many issues. There are some owners that don't notice these problems so I am happy for those lucky people, however I don't want to take that gamble with such an expensive purchase. If they can rectify the macroblocking, DVI picture shifting you mention, slow menu changing, and firewire output in the near future then count me back in.


Spero D.
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #3 ·
Spizz - g'day mate. Your name sounds familiar - I think I talked to you via another fourm, or email or something but I think it was many, many years ago..anyway - cheers mate, nice to hear from you in this forum !


I re-read that thread and you're right, its listed there in the mgoldsmith's "top 10" but it was at 720p on his but on mine, its on all 420,720 and 1080i.


I'll give Denon tech a call today. I think this issue is worse than the macroblocking issue personally since macroblocking has been fixed by dropping the brightness (its like around 13 on my HS20). The s*cky part of this issue is that its not really noticeable while watching a movie since its the extreme right where its cut off. I don't quite understand how this is a timing issue, I think it's a misalignment of somesort - hardware or soft within the player since it's "partially" fixable by the Horizontal option in the "Pic Adj" but does not quite go far enough...


Cheers,

Alby
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #5 ·
DVI output on 1080i and present in all DVI modes. Sony HS20 projector.


Here's the screen shot of the AVIA grid pattern for a zero horizontal adjustment to a -7 horizontal adjustment.


As you can see there is a fair right edge which is taken out. The vertical looks relatively OK. The -7 is not enough to unbiase it from the right though.


I can't believe no one else is jumping up and down about this issue, seems more people worry about macroblocking which can be adjusted out and compensated to a degree...unless I'm the sole lucky winner of a Denon 5900 with this issue !


Well, it's going into service at Scan Audio in CA this week, and lets see what they say about this.


Not a happy camper at the moment...



Alby
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top