AVS Forum banner

denon 5900 plays cd's in mono

253 Views 4 Replies 3 Participants Last post by  Will_Morr
I can't seem to get my 5900 to play my cd's in stereo. I'm using an outlaw 950 pre-pro. I've tried everything I can think of . Any help would be greatly appreciated.

thanks Skip
Not open for further replies.
1 - 5 of 5 Posts
How are you connected? Digital coax or analog?

Are you referring to standard cds or SACD?

If you're digital coax, then I'd look at the settings for that input in the Outlaw preamp. I've got the B&K Ref 50. Sometimes all the options can be somewhat overwhelming.
I'm, talking regular cd's I'am hooked up both ways . analog out from denon to 950 for sacd-dvd-audio and digital coax for dts movies. Ive tried changing all the settings in both the denon and 950 but still get same signal from both speakers rf lf Skip
I think for regular CDs, you have to use the digital coax signal out.

With the 950 switched to that input, verify that it isn't setup for "mono". I'm not at all familiar with the 950, but with the Ref 50, you can set it up for mono and have it be the default setting for a music cd coming in off of the digital input.

Does the music sound like only the right or the left, or does it sound like both channels combined coming out of both speakers??
For regular cds, I prefer the analog output of the 5900. I select 6 CH direct on the 950 just as if I was playing SACD or DVD-A. If you use the digital connection to the 950, make sure the input is set for stereo.
1 - 5 of 5 Posts
Not open for further replies.