AVS Forum banner

1 - 20 of 42 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter #1
I'm starting reading the 130+ pages of the Denon 3311CI owners thread to see what pitfalls people are having when unboxing and setting up their new units. I am getting quite concerned of all the reports of the ethernet port failures people are experiencing. I am from Canada but bought this unit from an authorized US seller and for me warranty is going to be a hastle.


I am starting this thread because I am really nervous about plugging in the ethernet cable into my unit when I get it (just ordered online). Is the problem widespread or is it just a selected few that have had this problem. One person even posted that the service tech he talked to said he has a pile of failed ethernet modules that he's changed. Any news at to what is causing these failures?


Please post if you have had a problem and also post if you haven't had a problem.
 

·
Registered
Joined
·
215 Posts
Discussion Starter #2
I emailed tech support for Denon Canada and here is his response to my inquiries regarding the network card failures.
Quote:
3310 and 3311 use a different network layout. 3310 used a separate network board (or card). AVR-3311 uses a network IC placed on the main PCB board in the unit. 3311 does not suffer the same failure as 3310 (not that we haven't had a failed 3311, just the root cause of the failure would not be the same). Failures are usually caused by issues with network environment and firmware update interruption. I can only speak for Canada, but the amount of failed 3311 networks has been negligible.

I suppose its possible that its a problem introduced by interruption of the firmware update. Makes you wonder if the firmware shouldn't be downloaded first to your computer or usb stick to update without doing this over the internet
 

·
Registered
Joined
·
75 Posts
I bought my 3311Ci 2 weeks ago and it was connected to the network cable the minute I set it up. Immediately I was informed to update the firmware. I did the update and no issues so far. I got the Denon Android app. for my Motorola Droid 2 also and that is working well also. But without network connection Denon app. won't work. I too have read about various glitches with Denon receivers, and for that reason I bought my Denon from Bestbuy, MSRP minus reward points and 10% off coupon, with extended warranty for quick return and exchange if problem ever arise.


I say go ahead and do the update. If there is an issue, better find out now than later. Honestly I don't expect any issues with receiver; this receiver has average of 1 movie/day test since the day I bought it, and the first few days were 4-5 hours daily at full throttle.


John
 

·
Registered
Joined
·
215 Posts
Discussion Starter #4
thanks John. I am glad this thread hasn't been filled with people that have this problem. Makes me feel at ease that maybe its just a few people that have had this problem and 99% do not.
 

·
Registered
Joined
·
1,203 Posts

Quote:
Originally Posted by D0T-C0M /forum/post/19693672


thanks John. I am glad this thread hasn't been filled with people that have this problem. Makes me feel at ease that maybe its just a few people that have had this problem and 99% do not.

In the 3311 owner's thread, there have only been a handful or two of people with network card issues. This time last year, it seems that far more 3310 owners were affected.


Of course, the 3311 has certainly not been immune from the problem altogether. Not sure why Denon has had so much difficultly with their network cards over the past few years.
 

·
Registered
Joined
·
2 Posts
I've installed some ten AVR3808 / AVR3310 / AVR3311 units in the past couple of years. Of them I've found the AVR3311 to be the most problematic.


I had one AVR3310 have a network failure. Then two AVR3311 units with exactly the same failure. The rate for the AVR3311 units to fail with network issues has been 2/5 - that's 40%. In addition one of the 3 remaining AVR3311 units had a power supply failure.


So out of 5 units installed in the past 4 months - 3 out of 5 had hardware issues - that's 60% failure - but admittedly I'm only talking 5 units and I may be an outlier case. Bad luck / karma / jinxed...


Denon have been great in replacing the units speedily and without question - however I will be asking for extended warrantees as this failure rate is very uncomfortable to me. When the AVR3311s work they are great machines and I recommend them. But this spate of network card failures is not making me very happy and I'll be watching to see how Denon respond to this carefully.
 

·
Registered
Joined
·
1 Posts
Hi There,


Another owner of an 3310 receiver. I have also network problems i can not connect to the internet. Connection to my NAS works fine. You wil recognize this problem?
 

·
Registered
Joined
·
215 Posts
Discussion Starter #8
I created this thread for those with 3311CI receivers. From what I read the 3310 uses a different network card assembly.
 

·
Registered
Joined
·
568 Posts
I would like to watch this matter closely...

Funny the reason I would want to replace my current Yamaha 867 with a Denon 3311 is primarily because of a defective NIC.

I was just seconds away from placing my order then I decided to check out the negative reviews on Amazon...whew...
 

·
Registered
Joined
·
1,093 Posts
got my "new" 3311. But seems box was used and retaped. I ordered it from 6ave with w coupon code for $808. I havent open it yet. Im still driving home. Anyone experienced this? Im afraid mine have a faulty nic.
 

·
Registered
Joined
·
15 Posts
I ordered mine from jr music and it had a big tamper proof tape from vendor on it. Says if this was ripped or retapped to not accept it as validity of it being an oficial denon receiver.


Mine has NIC issue after 2 months. Been too lazy to take it to the dealer yet.
 

·
Premium Member
Joined
·
87,988 Posts
There was a firmware update for the 3311 on Feb 2 that resolves the network card connetion issues. If the card has failed after multiple attempts to revive it using the network reset .... (hold up/down arrow buttons on front panel while turning on the AVR) as well as leaving it unplugged for a few minutes and can no longer connect to the network, you will need to send the unit to PanurgyOEM to have the network card flashed to fix it and then the firmware can be installed.
 

·
Registered
Joined
·
215 Posts
Discussion Starter #13
Hopefully this is a done issue now. Time will tell but I've not read of anymore problems with the network card since the firmware update.
 

·
Registered
Joined
·
67 Posts
UPS delivered my new 3311CI from Electronics Expo today. It came up with the network working. I was able to set a static IP address and update the firmware without any problems. The only issue was that the Denon iPhone app didn't work until after the firmware was updated.
 

·
Registered
Joined
·
4 Posts
Hi guys,

I think i have a real problem:

Last October I bought my AV 3311 in US because it wasn't available in Germany. Now the receiver has the network port failure. My router gives him an IP-Address and I can ping him, but when I switch to Network on the receiver I got the message: Connecting... Please wait...

In Network-Setup there is an IP-Address, but no MAC...

I did all the Reset-things described in this forum, but nothing happens...

I asked a german "Repairman" for the network card and he gave me the information, that I have to change the HDMI-Board for around $ 850,-


Any idea? Is there a possibility to do a ROM-Update via RS232?

Thanks in advance...


Ralf


PS: Sorry for my bad english
 

·
Registered
Joined
·
215 Posts
Discussion Starter #16
Sorry for your bad luck. I do not think you can update your firmware or fix your option yourself through the RS232 nor the USB.


I do have one question, Had you done the firmware update that was released in Feb that was to address the issue with the network card or did you have the original firmware at the time of your failure?
 

·
Premium Member
Joined
·
87,988 Posts
veturi -


Have you done the "network" reset as well? Unplug the 3311 for about 10 minutes and then when powering back on press and hold the UP/DOWN arrow buttons on the front panel for 3-4 seconds (similar to micro reset).


You may have to do the network reset 4 or 5 times for it to refresh the network card, otherwise you'll have to send it in for repair.


If the network card is working, but you're having trouble with the update procedure:


1. Reserve a static ip on the router for the Denon

2. Turn off DHCP and set static ip on the receiver

3. Turn off network standby and update notification.

4. Connect network cable

5. Access the receiver via the ip address to check if it's working

6. Save configuration file (p. 59) in case settings are reset

7. Check for update (Menu > Manual Setup > Firmware Update > Check for Update)

8. Once it checked Denon's servers it found a new firmware and gave me a estimated time of 18mins.

9. Start update

10. Firmware downloaded, receiver went into standby and then started updating the MAIN ROM first. Last thing was ETHER IMG for me. Once it finished the receiver restarted and was back, all settings intact.
 

·
Registered
Joined
·
4 Posts

I tried to reset the receiver like you described, but nothing changed...


I made a firmware update last year, but not the one in February
 

·
Registered
Joined
·
215 Posts
Discussion Starter #20

Quote:
Originally Posted by veturi /forum/post/20121882


I made a firmware update last year, but not the one in February

Ah jeez thats too bad. I really hope jdsmoothie can help you.
 
1 - 20 of 42 Posts
Top