AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Hello, I have a Denon AVR-590 receiver and I'm having a problem with Audyssey and certain audio tracks. I'm using Energy Take Classic 5.1 speakers and a Sony BDP-S350 BD player.


On the AKIRA BD disc, there is a Japanese 5.1 TrueHD audio track that is 192khz/24bit. If I choose this option, Audyssey MultEQ will disable itself and cannot be enabled. This results in flat sound with almost no bass. If I choose any other audio track (English TrueHD 48khz, Jap DD 5.1) MultEQ works fine.


I've tried several other BD discs as well and they all work fine. Eg. With the Dark Knight TrueHD 48khz track, MultEQ can be enabled. Anybody else have this problem? Thanks.
 

·
Registered
Joined
·
1,508 Posts

Quote:
Originally Posted by zero383 /forum/post/16954587


Hello, I have a Denon AVR-590 receiver and I'm having a problem with Audyssey and certain audio tracks. I'm using Energy Take Classic 5.1 speakers and a Sony BDP-S350 BD player.


On the AKIRA BD disc, there is a Japanese 5.1 TrueHD audio track that is 192khz/24bit. If I choose this option, Audyssey MultEQ will disable itself and cannot be enabled. This results in flat sound with almost no bass. If I choose any other audio track (English TrueHD 48khz, Jap DD 5.1) MultEQ works fine.


I've tried several other BD discs as well and they all work fine. Eg. With the Dark Knight TrueHD 48khz track, MultEQ can be enabled. Anybody else have this problem? Thanks.

There was some discussion of this on in the Akira BD thread.

http://www.avsforum.com/avs-vb/showt...1070934&page=8


It appears that the problem is that the 192/24 bit track has too much data for the MultEQ to process. Apparently using that track disables the processing on a lot of AVRs for this reason or at least reduces the number of modes that can be used with it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top