AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a Denon 590, this moring everything was working fine. My brother was here and said he never bothered anything on the remote except the volume. Now the sound is coming from only the tv speaker when watching tv. The blu-ray, ps3 ect is all still coming thru the surround speakers, no idea why? I changed HDMI cables from the monitor to reciever to no avail! Any help is appreciated.


Thanks


Mike
 

·
Registered
Joined
·
7,063 Posts
You need to check the audio settings in the TV setup menu, and also make sure of the receiver settings.


Somebody changed something...lol.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I reset the reciever and now no sound at all, and an annoying 590 volume display comes up on the tv when changing the volume. Confused!
 

·
Registered
Joined
·
9,437 Posts

Quote:
Originally Posted by mikie2084  /t/1524593/denon-avr-590-problem#post_24539120


I reset the reciever and now no sound at all, and an annoying 590 volume display comes up on the tv when changing the volume. Confused!

Hi mikie2084 , you could try blowing compressed air into headphone jack or plug/unplug a set of headphones a few times. Or try disconnect all source and resetting the microprocessor a few times.
 

·
Premium Member
Joined
·
93,361 Posts

Quote:
Originally Posted by mikie2084  /t/1524593/denon-avr-590-problem/0_100#post_24539120


I reset the reciever and now no sound at all, and an annoying 590 volume display comes up on the tv when changing the volume. Confused!

Set the HDMI-CEC feature on the TV or the HDMI Control on the AVR to OFF and the extra volume overlay will go bye bye.
 
1 - 6 of 6 Posts
Top