AVS Forum banner
  • If you've ever wanted to ask questions on industry standards when setting up your home theater, you're in luck! Peter Aylett, 30 year integrator and partner at HTE Acoustic Interior Design will be answering questions until Sun. Nov. 28th! The thread is now open, and you can join in here!
1 - 3 of 3 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter · #1 ·
I am on my second Denon. The first one had an issue with the Blu-Ray HDMI loosing signal. I now have my replacement but it seems to be acting up upon pass through. When I first turn on my tv and satellite the receiver will not pass through the HDMI signal. If I turn ON the receiver it then will pass the signal as it should. I then can turn OFF the receiver and the signal will pass through.


Basically I can watch tv without the receiver on as the signal is in pass through. If I turn everything off/standby I will have to reboot and then turn off the receiver to get the signal to pass through. On Denon (same model) I had before did not do this. Is this normal? It seems I should not have to reboot the receiver just to get HDMI to pass through.
 

·
Registered
Joined
·
1 Posts
I have same issue. Just purchsed Denon x2100. Trouble with passthru. Have to keep turning on the rcvr then off again in order to have passthru active. Defeats the purpose of passthru feature. I am not leaving the output on Blu-ray and trying to pass through CBL/SAT. I made sure of that. A bit concerning. Also have issues with tv speakers just not getting sound.
 

·
Premium Member
Joined
·
93,175 Posts
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top