AVS Forum banner

5361 - 5380 of 5388 Posts

·
Premium Member
Joined
·
87,893 Posts
So after playing around with an (apparently slightly defective) x8500h for a little while, I'm back to the x7200aw. I'm pretty sure at this point the 16 years old subwoofer itself is the culprit (either a bad switch or some component having aged itself out of spec), it sporadically did work on the 8500 but it was just as likely to not work the next time around, kind of like with the 7200 before that. My testing of the subwoofer outputs on each receiver (with a small subwoofer) seems to confirm that the outputs are still functional.

While playing around, haven't yet been able to get my Mac to upload to the 7200 a saved config.dat file I created prior to re-initializing its firmware; will try a (also pretty old) Windows 7 PC in the next few days. At this point it's running with a configuration I did manually prior to trying out the 8500. One of the benefits perhaps of doing a full re-init is the Denon AVR Remote app sprung back to life again on my iPad (I noticed last night), yay.

My new sub should be arriving within the next week, so at that point I will do a from scratch Audyssey Pro calibration and see what happens. Selected a SVS SB16-Ultra to replace the old B&W 15 incher (ASW850). I'll be getting a workout next week that's for sure, as they are both quite heavy.
Sometimes it takes using a different browser for success; however, always a good idea to try LOADing the saved config.dat file immediately after the SAVE as the file may be corrupted and require being saved again.
 

·
Registered
Joined
·
1,417 Posts
When I had a 7200wa I had to use I think firefox to upload to config. Chrome did not like it. Maybe too many extensions or something. Firefox did it.

Sent from my SM-G965U using Tapatalk
I did try a number of browsers, Firefox is the one I use just about always and tried it first (with and without a few settings and/or add-ons that might have got in the way). But Opera, iCab and perhaps Safari (not sure I got to Safari) also behaved similarly, essentially timing out. I even had the firewall turned off the for a bit.

Sometimes it takes using a different browser for success; however, always a good idea to try LOADing the saved config.dat file immediately after the SAVE as the file may be corrupted and require being saved again.
I can see how perhaps this could be the case. (I have run the SAVE functionality twice (once earlier this month, and once in September a year ago when you first showed me where it was hiding), and both times they came out 978 KB.) But I suspect it might be some firewall or port thing that the Mac may be doing that is keeping it from working. If it's a router thing, then the PC may not work either, and if it's not a router thing then I may get lucky, though that remains to be seen.

--

I'll probably mess around with it some more tomorrow.

Thanks guys.
 

·
Registered
Joined
·
1,417 Posts
It's early (sub-wise), but I did run Audyssey Pro yesterday (sadly the long usb cable I bought to run the software from a different room is not being recognized by my aged (but up to date!) Windows 7 PC any more). Contemplating clearing off some ssd space on my Mac and trying to run it from Windows 10 via boot camp but that's a story for some future day.

Off to a pretty good start, the calibration sounds decent, but the new sub is somewhat underwhelming at this point. The old one could kick some low end butt if it needed too, the new one well let's just say I hope some settings tweaks I will be trying next few days will make it work similarly. May have to try relocating it, but there's not a lot of options, it's in the same spot as the old one presently. Also it turns out the "15 inch" subwoofer cone in the old B&W sub is slightly bigger than the "16 inch" cone in the new SVS sub, fwiw :rolleyes:; 50% more power spec-wise with the SVS however. Also will be trying a few other movies with more bottom end to see if that helps any.

I didn't try to restore from save the old settings as per post above, so that's also something for some future day. And the iPad Denon AVR Remote app has stopped working again... it had been working prior to the Audyssey run, more head-scratching to come on that.

Edit: Well that was easy, Audyssey Pro had the sub volume way low (-5) moved it to +10 for the time being, plus per something I saw online, I decided to bump up the crossovers to 60Hz all around (might play with that again). The SVS app is nice for easily adjusting the subwoofer volume to taste also (during calibration a setting of -16 resulted in the requested/required approx 75dB), just need to stay under -10 (now set to about -20.)

Any suggestions about lowering the sub volume back some on the receiver and increasing it on the sub itself instead? Not quite enough wiggle room to keep the 7200 at -5 and the sub below -10 with the above numbers, if these end up being the close to final numbers...

Still not quite the same as the old sub at the lowest frequencies, but perhaps that might be a good thing?)
 

·
Registered
Joined
·
11,767 Posts
That SVS 16 ultra is a proven product.

There are lots of setup guides in the subwoofer subforums of AVSforum, so I won’t repeat it in full here. They are sticked. Ill just give you my cliff notes.

BTW, you should NOT have your AVR subwoofer channel trim at +10

It should be at -3 or lower to avoid signal clipping from the source and AVR. This allows for redirected bass from the mainspeakers crossovers at reference main listening volumes. Less than -3 is okay (-4 through -12). Greater than -3 (-2 through + 12 can lead to signal clipping).

Further adjustment should be made on your SVS plate amp.

If your Audyssey calibrates and puts subwoofer channel trim set to -12 then you have too much gain on the subwoofer plate amp. Lower it and run the calibration again. Lower it until you end somewhere (-3dB through -11.5dB)

Audyssey has a knack for making subwoofers volumes way too low for most peoples preference. Especially the type of people who pay $2k for a subwoofer (and want to hear it)

I turn my subs up about 9dB from what Auddyssey sets post calibration by turning up the plate amp gain knob, or by turning up the subwoofer channel trim — so long as you stay generally below -3dB). (Adjust to suit your own preference)
 

·
Registered
Joined
·
1,417 Posts
That's what I was kind of looking for.

Audyssey Pro came up with -16 setting on the sub to be at 75dB. Calibration came up with -5 on the receiver. That was what I started with.

SVS recommends -10 setting max (I left it at -16), and I initially came up with +10 on the Denon as a first approximation of what I may really want to be hearing (in terms of the getting the lowest bass to be present and accounted for).

I kind of figured from what I'd seen that -5 on the Denon was a lot closer to where I should be. I will turn the Denon back down to -3 tonight and play with the sub side some more (with some films that may be more suitable to set it with).

Don't think I heard much in the way of distortion/overload fwiw, just maybe missing some of the lowest frequencies that my old sub was not shy about trying to provide (and shaking thing up more in the process while it was at it). But it's still early, yesterday was the first day of feeling/sounding things out.

Edit: So I ended up with -3 on the denon and -10 on the sub. I do think I was getting a bit of overload on the denon yesterday and with these changed settings most everything seemed to be in place, aside from maybe the gut punch feeling that my old sub would sometimes provide. My test case was the Edge Of Tomorrow blu-ray.
 

·
Registered
Joined
·
11,767 Posts
You are gain matching here between sub and AVR. So the hard and fast -10 is generic, advice and shouldn’t be a rule on the subwoofer given your intelligence now about not taking the subwoofer trim past -3. SVS probably set that artificial limit to prevent knuckleheads who run their AVRs subwoofer channel trim too high. (IE - Maxing out the subwoofer channel trim). You are no longer that knucklehead, so you should be able to go to unity on the sub’s amp - which typically would be 0 on that type of digital negative/positive number plate amp.

You shouldn’t go above 0 though unless you know your source content well. So if you are at -10 now, and still want more, try turning the plate up towards 0 until you get what you want. You have 7 dB to play with there and by generalization thats about twice as loud. (6 dB is twice as loud by the objective numbers, but some folk say it takes more like ~10dB to subjectively seem twice as loud).
 

·
Registered
Joined
·
1,417 Posts
I just got an email from SVS in which it was suggested staying within the range of -15 to -5. So as you say some room to play with yet on the sub itself. Haven't really heard anything rattle just yet (got rid of most of the things that rattled with the old sub), but on the other hand it can be pretty intense already, so even if things were rattling I just might not be hearing them. But yeah okay still room to move next time I find something worth experimenting with. Right now it seems to be a pretty good balance for tv and movies, maybe a dB or three shy of what the old sub may have been hitting.

With the old sub I had a lot of volume left to play with (I think it was at 8oclock for movies and 10oclock for music, so less than halfway), but that's probably due to my 7200 setting(s) being pretty high at the time (don't recall what they were and apparently I never recorded them anywhere, aside from the SAVEd off config.dat files which I can't seem to LOAD back in anyway...)
 

·
Registered
Joined
·
11,767 Posts
I’ve been watching Game of Thrones in Atmos and I’ve noticed that loudness management turns on every time I start a disk. That also brings with it dynamic compression and I don’t want those on!!! How do I keep this from turning on with Atmos discs.

 

·
Premium Member
Joined
·
87,893 Posts
I’ve been watching Game of Thrones in Atmos and I’ve noticed that loudness management turns on every time I start a disk. That also brings with it dynamic compression and I don’t want those on!!! How do I keep this from turning on with Atmos discs.
<Loudness Management> defaults to ON and <Dynamic Compression> will switch from OFF to AUTO when a Dolby Atmos disk is played (p. 187 Owner's manual).
 

·
Registered
Joined
·
11,767 Posts
I’️ve been watching Game of Thrones in Atmos and I’️ve noticed that loudness management turns on every time I start a disk. That also brings with it dynamic compression and I don’️t want those on!!! How do I keep this from turning on with Atmos discs.
<Loudness Management> defaults to ON and <Dynamic Compression> will switch from OFF to AUTO when a Dolby Atmos disk is played (p. 187 Owner's manual).
Thank you for that reference!
I tried searching for this question/problem, both before and after you answered it but can’t find any relevant discussion. I must not be using good search terms because surely this has been part of previous discussion?

Do you know why Denon intended this? I imagine most owners of a flagship AVRs have a speaker system to match and want to reproduce the content in the way it was written. I can understand turning these compression algorithms on for a budget HTIB AVR bundled with limited capability HTIB speakers but it is unintuitive on a flagship AVR. Furthermore, to engage every time, so that the user has to manually disengage every time, is asinine. (Not something I would expect from a top player like Denon). I suppose there isn’t a way to disable this — it’s not noted in the manual that I see?

Is that setting the same on 8500 and other “newer” Denon AVR?

Pinging local enthusiast @jedimastergrant. Did you know this about your x7200wa? I’ve noticed this off and on through my tenure with the x7200wa that this setting would get engaged and I could never figure out why. I have noticed it being really frequent when I started watching Game of Thrones since I’ve been watching the series in Atmos.
 

·
Premium Member
Joined
·
87,893 Posts
Thank you for that reference!
I tried searching for this question/problem, both before and after you answered it but can’t find any relevant discussion. I must not be using good search terms because surely this has been part of previous discussion?

Do you know why Denon intended this? I imagine most owners of a flagship AVRs have a speaker system to match and want to reproduce the content in the way it was written. I can understand turning these compression algorithms on for a budget HTIB AVR bundled with limited capability HTIB speakers but it is unintuitive on a flagship AVR. Furthermore, to engage every time, so that the user has to manually disengage every time, is asinine. (Not something I would expect from a top player like Denon). I suppose there isn’t a way to disable this — it’s not noted in the manual that I see?

Is that setting the same on 8500 and other “newer” Denon AVR?

Pinging local enthusiast @jedimastergrant. Did you know this about your x7200wa? I’ve noticed this off and on through my tenure with the x7200wa that this setting would get engaged and I could never figure out why. I have noticed it being really frequent when I started watching Game of Thrones since I’ve been watching the series in Atmos.
The settings remain the same on all models to include the 2019 models. If you set <Loudness Management> to OFF, doing so will also disable the <Dynamic Compression> setting and should remain OFF the next time you play an Atmos audio track.
 

·
Registered
Joined
·
3,707 Posts
Thank you for that reference!
I tried searching for this question/problem, both before and after you answered it but can’t find any relevant discussion. I must not be using good search terms because surely this has been part of previous discussion?

Do you know why Denon intended this? I imagine most owners of a flagship AVRs have a speaker system to match and want to reproduce the content in the way it was written. I can understand turning these compression algorithms on for a budget HTIB AVR bundled with limited capability HTIB speakers but it is unintuitive on a flagship AVR. Furthermore, to engage every time, so that the user has to manually disengage every time, is asinine. (Not something I would expect from a top player like Denon). I suppose there isn’t a way to disable this — it’s not noted in the manual that I see?

Is that setting the same on 8500 and other “newer” Denon AVR?

Pinging local enthusiast @jedimastergrant. Did you know this about your x7200wa? I’ve noticed this off and on through my tenure with the x7200wa that this setting would get engaged and I could never figure out why. I have noticed it being really frequent when I started watching Game of Thrones since I’ve been watching the series in Atmos.
Well that is disappointing as a default setting. Equally disappointing are sound tracks that default to the non immersive format! Most people who buy the UHD "Atmos" disc probably don't think to toggle through the audio options menu to make sure the immersive track is selected and and we shouldn't have to either. But if you are not in the habit of checking your AVR after playback has begun then it will likely be missed!

I tested the Dynamic Compression settings on my own x7200wa. I happened to have in Jurassic Park which is DTS:X and found Loudness Management and Dynamic Compression to be OFF. So I put in Joker with an Atmos track expecting those settings to be ON or to AUTO but they were still OFF. Thank goodness!

So maybe it has to do with the fact that I have the Loudness Management setting OFF like bat pig seemed to be saying above? I should also note that I do not use Audyssey XT32. Not sure if that has anything to do with it.
 

·
Registered
Joined
·
2,888 Posts
I know I am a little late to the party, but I recently ripped my SACDs to .dsf as well as purchased some DSD files in .dsf and all are 2.8mhz files yet o noticed that any that are multichannel come up with a file format error. I am using the media server option in the Denon and serving them up though Serviio. Any ideas? They actually play fine through my Shield using MrMC.
 

·
Premium Member
Joined
·
87,893 Posts
I know I am a little late to the party, but I recently ripped my SACDs to .dsf as well as purchased some DSD files in .dsf and all are 2.8mhz files yet o noticed that any that are multichannel come up with a file format error. I am using the media server option in the Denon and serving them up though Serviio. Any ideas? They actually play fine through my Shield using MrMC.
Network streams can only be stereo 2.0.
 

·
Registered
Joined
·
2,888 Posts
Network streams can only be stereo 2.0.
Well that is a bummer. Fortunately they play through my Shield using MrMC following some of th directions I have seen on versions threads and forums. Does the Denon support loading them on a thumb drive and listening to the multichannel files? I guess I need to try my Oppo. Every time I think I can sell my Oppo I have another reason to keep it.
 

·
Premium Member
Joined
·
87,893 Posts
Well that is a bummer. Fortunately they play through my Shield using MrMC following some of th directions I have seen on versions threads and forums. Does the Denon support loading them on a thumb drive and listening to the multichannel files? I guess I need to try my Oppo. Every time I think I can sell my Oppo I have another reason to keep it.
USB is stereo only as well. HDMI is your best option.
 

·
Registered
Joined
·
12 Posts
Hi guys,

Currently have a tv and a projector connected to the unit - both are full hd. If I think to change one of them only to 4k and let's say with HRD or Dolby Vision which the other rendering device doesn't support - will Denon negotiate HDMI signal from both of them to utilize only common mode to both renders (so it will be still full hd)? Or if one render is in stand by mode the other can be used with its maximum possible video mode?

Thank you,
Dmitry
 

·
Premium Member
Joined
·
87,893 Posts
Hi guys,

Currently have a tv and a projector connected to the unit - both are full hd. If I think to change one of them only to 4k and let's say with HRD or Dolby Vision which the other rendering device doesn't support - will Denon negotiate HDMI signal from both of them to utilize only common mode to both renders (so it will be still full hd)? Or if one render is in stand by mode the other can be used with its maximum possible video mode?

Thank you,
Dmitry
Not at the same time no, rather each source must select <HDMI Monitor Output> = "Monitor 1" or "Monitor 2."
 

·
Registered
Joined
·
60 Posts
Can’t get 7200 to default to eco mode. I use the receiver as a pre/processor so don’t use the internal amps.

The menu says that I can’t use eco mode with 4 ohm speakers. I tried some secret menu to change speakers from 4ohm to 8 ohm, but the 8ohm setting won’t stick. Any idea how to get this thing to default to eco mode when I turn it on?

Thank you for the help.
 
5361 - 5380 of 5388 Posts
Top