AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·

I've been trawling the boards for the last hour or so and just read the owners manual but I can't seem to find the answer to what I'm sure is a simple question: I have 2 zones I'm using, the main with 5.1speakers and a new LED tv and I have an outdoor tv set up with a pair of outdoor speakers. The outdoor tv is plugged into the Zone 2 HDMI and the speakers assigned to ZONE 2. when I play my ipod or radio, it works indoor and outdoor no problems, However when I turn on the cable tv and send it to both the main zone and zone 2, the speakers outside don't work. I get picture to the outdoor tv and the sound goes through the HDMI to the crappy speakers attached to the tv but the outdoor speakers won't go. I have tried using old school rca connections from the cable box to the jacks on the receiver but the sound is terrible and there's a buzz. I have tried using optical and coax from the cable box to the denon and no matter what the zone 2 only gets picture and sound through the tv and nothing through the speakers. What am I doing wrong? Really sorry if this has already been answered but I can't find a solution
 

·
Premium Member
Joined
·
93,361 Posts
The Zone 2 speaker posts will only pass on board audio (Network, Tuner, Pandora, etc.) and external devices connected with an analog cable which is common for the vast majority of AVRs on the market today. The newer X3000 and X4000 are now able to pass HDMI and optical/coax digital PCM 2.0 to the Zone 2 speaker posts as well.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks mate. Curiously, I unplugged the analogue cables and replaced them with different ones and the buzzing went away and the speakers are working now. For some reason the outdoor TV stopped receiving a signal from the HDMI... so I switched everything off and on again and then everything worked. I love it when things work out - but I hate it when I don't know why!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top