AVS Forum banner

361 - 380 of 416 Posts

·
Registered
Joined
·
11 Posts
maybe some Java-Update :D


Btw im using universal media server to stream content over the network.
But unfortunately there is no conf-file for Denon devices.
UMS is recognizing the DBT-3313 as Vizio Smart TV, but all is working fine.


By inspecting the conf file for the Vizio i see things that, probably, some are not the right parameters for the denon.
Unless these parameters have no effect when playing "no transcode" (otherwise the content get degraded).
Well long in short: does anybody use UMS and have a custom conf file for the denon?
 

·
Registered
Joined
·
35 Posts
Well one thing definitely changed: the youtube application. They broke it.

All settings (account login and paired devices such as mobile phone apps) are lost after the update and they don't persist after power off. Also it crashes/freezes frequently...

hmm not good.
 

·
Registered
Joined
·
55 Posts
I have recently bought the DBT-3313. I use it in combination with my DENON AVR-X6200 .
I connect the HDMI (Amp) to the receiver and also connected the HD link to the receiver.
But how do I know that the receiver is using the HD link for producing the audio sound?


I don't see anything on the receiver display that the audioinput is coming from the HD-link.
The blue led on the player is on.


Wilco
 

·
Registered
Joined
·
55 Posts
That's all there is? Thanks Schwa.


Wilco
 

·
Registered
Joined
·
52 Posts
Netflix Audio Issue

When I stream from Netflix 5.1 audio there is no sound.
I switched to stereo on Netflix it works.

While 5.1 sound works with Bluray.
Upgraded the firmware but still no luck.

Anyone experienced this issue.
 

·
Registered
Joined
·
35 Posts
Netflix Audio Issue

When I stream from Netflix 5.1 audio there is no sound.
I switched to stereo on Netflix it works.

While 5.1 sound works with Bluray.
Upgraded the firmware but still no luck.

Anyone experienced this issue.
I am afraid, I have never had that problem, 5.1 netflix sound has been working flawlessly for me on the unit attached to the X4000. The codec should be DD+ but your 4520 should have no problem with that anyway.

Does the AVR see an audio stream at all?
 

·
Registered
Joined
·
1,279 Posts
Recently my Denon 3313 has started to display audio as multi channel in 5.1/7.1 when watching a bluray.

Hasn't done that up until recently and I'm not sure if I accidentlally pressed a setting or what.


Watching tv doesn't display this way.
Checked all the settings on the player and the Denon but can't change it back to previous display settings.

I'm sure it's a setting on the sony player but nothing.

Any one have an idea?
 

Attachments

·
Premium Member
Joined
·
3,355 Posts
Recently my Denon 3313 has started to display audio as multi channel in 5.1/7.1 when watching a bluray.

Hasn't done that up until recently and I'm not sure if I accidentlally pressed a setting or what.


Watching tv doesn't display this way.
Checked all the settings on the player and the Denon but can't change it back to previous display settings.

I'm sure it's a setting on the sony player but nothing.

Any one have an idea?
One thing, you're in the DBT-3313UDCI Blu-ray player thread. You'd be better served posting in the AVR-3313CI receiver thread. Nevertheless, the reason you're seeing "MULTI CH IN" on your receiver's display is because your BD player is outputting PCM. Change its audio output to bitstream and you should be good to go.
 

·
Registered
Joined
·
1,279 Posts
Thanks Schwa.

That worked sort of.

There's no setting for bitstream on this but there is one similar.
I had to tun this setting off to get back to normal audio.

BD Audio MIX Setting

On: Outputs the audio obtained by mixing the
interactive and secondary audio to the
primary audio.
Off: Outputs the primary audio only. Select
this to output HD audio signals to an AV
amplifier (receiver)

Sorry for posting in the wrong area, did a search and got here witout noticing the DBT part of it.
 

·
Registered
Joined
·
35 Posts
I am afraid, I have never had that problem, 5.1 netflix sound has been working flawlessly for me on the unit attached to the X4000. The codec should be DD+ but your 4520 should have no problem with that anyway.

Does the AVR see an audio stream at all?
Netflix Audio Issue

When I stream from Netflix 5.1 audio there is no sound.
I switched to stereo on Netflix it works.

While 5.1 sound works with Bluray.
Upgraded the firmware but still no luck.

Anyone experienced this issue.
Well actually, that behaviour just started happening for me today. Restarting the player doesn't solve it.

The avr doesn't seem to see anything audio stream apart for basically pcm stereo but no sound comes out.

Not sure where the problem comes from but it seems unlikely the player is at fault.
 

·
Registered
Joined
·
11 Posts
Netflix Audio Issue

When I stream from Netflix 5.1 audio there is no sound.
I switched to stereo on Netflix it works.

While 5.1 sound works with Bluray.
Upgraded the firmware but still no luck.

Anyone experienced this issue.
i guess i have this too, but in similar way:
when i switch on my receivre too late (or too early), and im in netflix already the movie is playing, can be i receive stereo to my receiver or no sound at all.
Rewind in netflix some seconds and play the movie solves my issues, its 5.1 again without changing something.
Or its when im in netflix for half day without watching something (powersave mode is off, so the player never goes to sleep), then playing something only stereo comes first.
Also here rewind and pla again helped.
(im in AV pure mode with sound out only on hdmi2, and video to hdmi1 directly to the TV)
 

·
Registered
Joined
·
35 Posts
HMMM, just got a message while loading the youtube application from the player, that youtube will stopped being supported from 30 June! I wonder how it will be before netflix and the other providers (although netflix and youtube are the only ones I can get from the UK) follow suit.

I guess I really have to get myself another device dedicated to streaming...
 

·
Registered
Joined
·
23 Posts
I guess I really have to get myself another device dedicated to streaming...
Is this customer unfriendlyness by DENON or by Google?
I had thought YouTube was a defined attribute of this product, they even provided a button for it on the remote control, and the BDT is still in their products actively sold.
I would open a ticket at DENON.

Sent from my E6653 using Tapatalk
 

·
Super Moderator
Joined
·
16,056 Posts
Is this customer unfriendlyness by DENON or by Google?
I had thought YouTube was a defined attribute of this product, they even provided a button for it on the remote control, and the BDT is still in their products actively sold.
I would open a ticket at DENON.

Sent from my E6653 using Tapatalk

This is YouTube. US support was dropped a couple years ago on all older players for SOny, Panasonic, etc.
 

·
Registered
Joined
·
23 Posts

·
Registered
Joined
·
6 Posts
Hi all

My DBT-3313 is indicating new firmware available sind July 2017.Dies anyone know what has changed? (Denon Changelog ends 2015... :-/ )

Can anyone confirm the Region-Code switcher is still working?

Thanks & Cheers,
Losty
 

·
Registered
Joined
·
16 Posts
Hi all

My DBT-3313 is indicating new firmware available sind July 2017.Dies anyone know what has changed? (Denon Changelog ends 2015... :-/ )

Can anyone confirm the Region-Code switcher is still working?

Thanks & Cheers,
Losty


I just did the upgrade hoping some m2ts playback issues would be resolved - they weren't. But on the bright side the region change that always worked still does, for DVD. I haven't bothered with the BD change.
 
361 - 380 of 416 Posts
Top