AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Registered
Joined
·
8,927 Posts
Discussion Starter · #1 ·
Well it appears that the WMV acceleration is now available with the ATI cat 4.10 drivers. However, alot of people are reporting that it doesn’t appear to do anything and some actually say that it breaks WMV playback. Personally, I tried the 1080p version of the Magic of Flight on my regular old style Athlon 3200+ with the new 4.10 drivers and it played just fine. However, it has played just fine ever since I upgraded to an ATI 9800pro even with the 3.9 drivers. Well check it out and let us know if it actually works. The option is under Display Propeties | Settings | Advanced | Options.


Here are some threads about the problems.
http://www.rage3d.com/board/showthread.php?t=33786375

http://www.rage3d.com/board/showthre...0&page=4&pp=30

http://www.rage3d.com/board/showthread.php?t=33786394
 

· Registered
Joined
·
630 Posts
i installed the drivers yesterday, wmv acceleration was already enabled (i think) by default


i use zoom to playback, and have never had a problem. However i went into the advanced filter settings and noticed it was set to use overlay, which looks good (ati 9600p). I switched to vmr7/9 and utterly unplayable for a 720p clip, WTF?. But i dont know if it was with the older drivers. Besides the blacks are terrible in VMR, but probably needs to configured.


edit - just checked my other pc with a 9800pro & 4.8, wmv accerlation is there and works (althought i dont know how much it actually accerlates things) with all renderers
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top