AVS Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi Guys,


I'm new HTPC and this forum and I hope you can help me with my problem.


I connected a new PC to my 37" Sharp LCD (LC-37WD1E) through HDMI and the desktop is larger by a bit from the screen (see picture).


The resolution is set to the TV's native resolution (1366x768).

I don't have an add-in graphics card. It's on-board with i5 SandyBridge processor.


Thanks,

Sharon.
 

·
Premium Member
Joined
·
16,981 Posts
Welcome to the forum.

Do you know the brand graphics card in your PC. If it is ATI the adjustments are done under ATI Catalysts. If it is Gforce it would be done in the Nvidia control panel. There will be an adjustment to allow for over and under-scan in your video cards setup menu.
 

·
Registered
Joined
·
1,805 Posts
It sounds like either your TV or your computer is overscanning the image. I'd start by checking the TV first. On Sharps, the viewing mode setting you're looking for is apparently labeled "Dot by Dot" (or something similar, it looks like you have a French model). Try that and see if it fixes anything.
 

·
Premium Member
Joined
·
5,820 Posts
I dont know why, but every time Ive ever had that issue, it's been because I was using an ATI card (specifically the software for it). I wish I could remember what I did to fix it. With Nividia, it pretty much goes without saying how to adjust scaling/overscan... one of the main Nvidia control panel selections.
 

·
Registered
Joined
·
904 Posts

Quote:
Originally Posted by sharont1 /forum/post/0


I don't have an add-in graphics card. It's on-board with i5 SandyBridge processor.


Thanks,

Sharon.

Since she said it was sandy bridge it would be the Intel graphics processor part of the i5 CPU. If it's not the HDTV over scanning mentioned in a previous post then I would check the intel graphic settings in the PC and make sure they match the TVs native resolution.
 

·
Registered
Joined
·
1,824 Posts
Dollars to donuts it's the tv that's doing the overscanning-

You'll need to read through your manual and see what it says about connecting a PC via HDMI. It might require you to use a specific input, or there could be a "just scan" or "full" setting - different for each tv...
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Thank you all for the replies.


As al210 said, the graphics are driven by the Intel processor.


Unfortunately I couldn't find any scanning settings in the TV's menus. There is no "Dot by Dot" option.

In the manual, the only reference to connecting a PC is through the VGA and there is a compatibility table (attached).

I'm not sure if the PC graphics conform to the VESA 60Hz standard.


BTW, I'm he. Not she

 

·
Registered
Joined
·
70 Posts
This sounds very similar to the problem I had HERE . Despite the native resolution being the same as yours, I had to use 1280x720. That allowed me to use custom scaling (Customize Aspect Ratio) in the Intel Graphics and Media Control Panel.


I was hoping to find a solution that let me use 1366x768, and I'm still looking, but I haven't found anything.
 

·
Registered
Yamaha TSR700 (Bose 301II’s), DirecTV 4K, Apple TV 4K, Philips 4K BDP, LG 75” Nanocell
Joined
·
594 Posts
Check and see if the HDMI inputs are namable. If it allows you no name an HDMI port as "PC" it should enable different menu options for that port.
 

·
Premium Member
Joined
·
646 Posts
Quote:
Originally Posted by sharont1
There is no "Dot by Dot" option.
It might also be called or "1:1" or "Just Scan" or maybe "Full".

Quote:
Originally Posted by sharont1
I'm not sure if the PC graphics conform to the VESA 60Hz standard.
If you're using HDMI, the VESA standards don't apply. Those are for analog

signals.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #11 ·
Well dankev, it works like a charm


Setting the resolution to 1280x720 did enabled the scaling sliders but I didn't need to use them as the screen is fully shown now.


machavez00, changing the label to PC did not change the menus.
 

·
Registered
Joined
·
4,538 Posts

Quote:
Originally Posted by Alan Gouger /forum/post/20827397


Welcome to the forum.

Do you know the brand graphics card in your PC. If it is ATI the adjustments are done under ATI Catalysts. If it is Gforce it would be done in the Nvidia control panel. There will be an adjustment to allow for over and under-scan in your video cards setup menu.

Did you read the original post at all? The OP states she's using the Intel integrated graphics...
Quote:
I don't have an add-in graphics card. It's on-board with i5 SandyBridge processor.

PS: Same goes for all you others who offered nVidia or ATI solutions...
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top