AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
219 Posts
Discussion Starter #1
All,


I have been chasing this gremlin for almost a week now.


I have the eliptical dish with 3 lnbs. (A, B, and C)

(channelmaster 4x4 switch)


I have 2 recievers. DTC-100 and Hughes.


When I hook up both receivers, the Hughes drops out randomly for about 2 seconds, then comes back in. Signal strength is upto 91.


The DTC-100 is hooked up and gets 85. It does not drop out. (little bit longer cable run, and it has a splicer on the line)


When I swap cables between the 2, the Hughes no longer drops out, but then the DTC-100 does!


Both rcvrs are going into the same switch!


I have replaced almost every single inch of cable with RG-6U, and still no change.


If the LNB was going bad (for 101), would not both rcvrs have the same problem?


Swapping cables at the switch appears to be the only way to swap the droppouts from one rcvr to the other.


Ideas?


-Warlock
 

·
Registered
Joined
·
22 Posts
Probably a grounding problem. I had a similar problem with my hd mits box. It wouldn't work unless I had the box upstairs plugged in. Proper grounding fixed it.


The symptom was the mits box would show high signal and then all of the sudden drop to nothing... I though the box was bad and swapped it out with a "known good" one.
 

·
Registered
Joined
·
219 Posts
Discussion Starter #3
Ok, I can see where grounding the system would help, but, I did nothing to change the configuration between when the storm occured and today.


Both the RCA rcvrs use a 3 plug 120 VAC plug. Both are on the same ground loop.


I can't figure out for the life of me why one would bug out on one connection into the switch, but, when changing the cables, the other would have problems.


There are 4 ports on the switch, I am going to see if maybe it is the switch or the LNB this week when I have time.


Regards,


-Warlock
 

·
Registered
Joined
·
219 Posts
Discussion Starter #4
Well, after letting it "rest" overnight and trying different ports on the ChannelMaster 4x4 switch, it all just magically works.


Strange thing, though.


I ordered the dish from DirecTV with the ParaTodos package and it came with a Hughes rcvr.


The card that came with it is in my RCA DTC-100, but, when I pop it into the Hughes, it says it is not a valid card.


Also, the RCA reciever gets only 84-87 signal on #20, but, the Hughes nails it at over 94!!! That is a HUGE signal difference. (same cable coming in, just different rcvrs)


Any ideas?


-Warlock
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top