AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
262 Posts
Use Mozilla, or go to "Control Panel > Sounds and Multimedia" and change "Start Navigation" to "none" or whatever sound you would like to hear.
 

·
Registered
Joined
·
4,194 Posts
Discussion Starter · #3 ·
Mozilla doesn't work with NT auth or MS websites very well. I don't see the setting your talking about in control panel.
 

·
Registered
Joined
·
262 Posts
You're probably using XP then; I can't help you.
 

·
Registered
Joined
·
125 Posts
in Win2k its control panel, sounds, sounds tab, under Windows Explorer uncheck "start navigation"
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top