AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
I have noticed since the beginning of the year when DiscoveryHD started running the new programs that I have random periodic audio drop-outs. They are only for a quick second but they are complete and noticeable. Discovery is the only channel that I have been having trouble with. I have DishHD Silver with the ViP622 box.


Has anyone else noticed this, or is there a reason for the drop out.


Thanks for the help.
 

·
Registered
Joined
·
688 Posts

Quote:
Originally Posted by firebolt /forum/post/0


I have noticed since the beginning of the year when DiscoveryHD started running the new programs that I have random periodic audio drop-outs. They are only for a quick second but they are complete and noticeable. Discovery is the only channel that I have been having trouble with. I have DishHD Silver with the ViP622 box.


Has anyone else noticed this, or is there a reason for the drop out.


Thanks for the help.

I have noticed the same thing you are describing only on DiscoveryHD. I too am watching via E*s HD Silver Package w/ the ViP622. It get's annoying sometimes. Especially since the picture quality is top notch it takes away from the enjoyment of their many great programs. I can't explain the reason for this. I'm glad I'm not the only one experiencing problems though. I wonder if the problem is with E* or Discovery?


Is anyone else out there with a different provider than E* experiencing anything like this?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top