AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
So i noticed the other day watching twister on EncoreHD or StarzHD i think, via dishnetwork, that even though i was receiving 5.1 it was really just stereo leaving the surrounds and center unused. My problem with this is that when Starz or encore do this i cannot engage prologic II to get simulated 5.1 from the stereo source. (This is through a denon 2809 btw) Why do the tv channels not send it in a 2 channel signal rather than a 5.1 only using the FL and FR? Ive noticed that on other programing on the same channels the signal will change to either 2ch dolby digital or 2ch pcm depending on the programming. Anyone else noticed this?
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,682 Posts

Quote:
Originally Posted by JustenTroxell /forum/post/16939186


So i noticed the other day watching twister on EncoreHD or StarzHD i think, via dishnetwork, that even though i was receiving 5.1 it was really just stereo leaving the surrounds and center unused. My problem with this is that when Starz or encore do this i cannot engage prologic II to get simulated 5.1 from the stereo source. (This is through a denon 2809 btw) Why do the tv channels not send it in a 2 channel signal rather than a 5.1 only using the FL and FR? Ive noticed that on other programing on the same channels the signal will change to either 2ch dolby digital or 2ch pcm depending on the programming. Anyone else noticed this?

Somewhere along the way, either the channel or your provider doesn't have the right hardware to encode properly, or the hardware is configured wrong.


One way around the problem, is to also run 2 channel analog stereo audio into your audio receive and switch to that input when you come across the problem.


In the past this was a problem for many local over-the-air HD stations, but it's not normally a problem for national channels. My guess would be your provider, but because it's Dish, usually others would have noticed the same thing.


I would suggest posting in the Dish Network topic (HDTV Programming Forum), to see if others have the same issue. I'll also edit the topic title to be more specific.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
thanx for the reply! Ya i;m thinkin its the channel, it seems to happen on fairly older movies. It the same thing my xbox does when playing an mp3, it shows 5.1 and outputs 5.1 but the channels are blank except for the FL and FR.
 
1 - 3 of 3 Posts
Top