AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
Our Dishplayer 7100 is in a reboot phase where it cycles on, then in about a minute blinks it's lights and cuts out, repeating.


It's happened before, maybe 6 months ago, and was sort of fixed by just unplugging it for 1/2 hr. Today the unplug solution doesn't seem to be working.


Is the unit toasted?
 

·
Registered
Joined
·
1,625 Posts
Quote:
Originally posted by tedm
Our Dishplayer 7100 is in a reboot phase where it cycles on, then in about a minute blinks it's lights and cuts out, repeating.


It's happened before, maybe 6 months ago, and was sort of fixed by just unplugging it for 1/2 hr. Today the unplug solution doesn't seem to be working.


Is the unit toasted?
I remember having that kind of problem. It's one reason I switched to UTV. It sounds more like a software issue, but could be the hard drive or something else.


Have you tried running setup (I forget the code)? If you try this, you will lose some settings but recorded material should survive. Usually, anyway. I can probably find an old post with the code number, or you can try the CRS tech support roulette and they'll eventually get around to this as well.


Occasionally, just removing the card or running check switch and re-installing the switch setup would work for me, but not very often.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
setup mode, the unit doesn't seem to respond to the remote.


I can however run check switch from one of the other receivers (have SW64, and dish 6000 and JVC receivers in the house)


When unplugged, I did remove and re-plug in the card, which is plugged into the back. Does the card need to be plugged into the front? It hasn't needed to for 3 years, so that would be odd. I wish there were a way to disable the automatic SW updates so I could isolate that factor.


Thanks.
 

·
Registered
Joined
·
4 Posts
Around 1:00pm today when it was set to start recording something, I noticed that my DISHPlayer was also in a reboot loop. So far, nothing I have tried has fixed it. If I power cycle it, I can sometimes get to the menus briefly. However, if I tell it to download the TV information, it immediately begins rebooting in a loop again. Even an "Option 32768" hasn't helped. Neither has removing and reinserting the smart card.


At this point, I'm at a loss. I can't even figure out how to get this thing to stay "off". It looks like my only option for now may be to leave it completely unplugged, which is not particularly attractive.
 

·
Registered
Joined
·
274 Posts
Yep, definately a pain.


Here's a solution...

http://www.dbsforums.com/cgi-bin/ult...4&t=003284&p=1


Thanks guys, I got mine working too using the 7225000 code. The exact proceedure for me was:


-Disconnect power

-Disconnect sat signal

-Leave unplugged for a couple of minutes

-Reconnect power.


- At this point my DP make it to the Home page and I shut it off. Other people mentioned having to use the front panel power button when the green light stayed on (stopped flashing)


-Give it the 7225000 code: press 7225000 on the remote. Lights on receiver flashed, indicating that code was received.

-Powered on. Looking for signal.

-Reconnected sat signal and all is well, except "no info" in all the listings. That should correct itself with a (hopefully successful next time) EPG download.


PTV recordings are still there! (Believe it or not, I've never lost any PTV recordings.)
 

·
Registered
Joined
·
1,625 Posts
Quote:
Originally posted by David_Levin
Yep, definately a pain.


Here's a solution...

http://www.dbsforums.com/cgi-bin/ult...4&t=003284&p=1
I thought one post was a bit humerus. Everybody's DP is dead and someone wanted to pick up two of them. As they say, one man's junk is another man's treasure! :D


(ok, DP isn't exactly junk, but is buggy and many aren't even working and nobody seems to know exactly why)
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #7 ·
Thanks all, the info. has gotten mine up and running.


I'm also the one looking for another 7100 or 7200. I've had the 7100 for a few years, and it's been reliable except for last night's EPG update. Previous crashes were fixed by 5 minute unplugs, and if I weren't anxious to have it running today, it would be fixed by the 3am EPG upgrade tonight.


HD upgrades are a snap, and having a 2nd DP doesn't cost another $9.95/mo. so I'd like to swap it out for one of my low end non PVR receivers. Thanks.
 

·
Registered
Joined
·
1,625 Posts
Quote:
Originally posted by tedm


HD upgrades are a snap, and having a 2nd DP doesn't cost another $9.95/mo. so I'd like to swap it out for one of my low end non PVR receivers. Thanks.
I never could get a new HD to work. Afterwords, I thought about the fact that it was several years old and that rock solid UTVs were selling for $50 - $100 with warranty. Another temporary bug popped up about then, so I off-ed it on eBay for around $300 (while people thought the PVR functions would stay free, which apparently has changed) and never regretted it. But I would still consider an E* PVR, if it doesn't cost an arm and a leg like the current models do. And not until the bugs get worked out.


True, you don't have a 2nd $9.95 (nor do I), but you have a $4.99 fee - same as UTV.


Don't get me wrong, I liked the DP, whenever it was working. I just got tired of the bugs. I've always claimed the UTV was a DP that actually works! :)


But I'm afraid even the UTV won't last forever, and D* only has Direct Tivo to offer until further notice.


I'm glad the current DP bug is fixed for some and I empathize with those who still have no service. Seems like mine was always the first to screw up and the last to get back to normal.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #9 ·
or a bad unit. Quite a few satisfied DP users, maybe mostly on dbsforum or alt.dbs.echostar.


I installed a new drive as recently as yesterday, and have heard of folks having no problem upgrading to 120GB if they pick a drive that doesn't consume too much power at startup.


Another geeky thing some folks do is archive drives since it's a standard IDE cable, with drive set to master, you can stack up drives like the HD folks do with Hipix cards.


So for a 3-4 year old 7100/7200, I don't think the glitch we all had on Sat. was that bad, considering no significant downtime for many years (crossing fingers!!).


Also, the fact used 7100s, and 7200s still go for $175 or $200 shows there is still a demand for them. I'd sure pick up another one if I could find a bargain.
 

·
Registered
Joined
·
6 Posts
Well if anyone is curious, im a tech rep for dishnetwork and if you have a dishplayer receiver it went out this weekend on saturday in one form or another. The way to fix it was sort of mentioned above, you have to d/c the sat in port on the back, then unplug the receiver for like 5 to 10 minutes to kill all the remnant power left in it. After that you plug it back in, let it finish blinking on the front of the receiver. Once it stops blinking, and is powered off you enter the option 7225000. it should make the front of the panel blink like 2 seconds. Then you turn it on, go to home, and then plug the sat in connection back in. And then go to TV listings. THey're trying to send out a fix tonight at 3 am anyways... but whatever. And if i may make a comment, no one buy a dishplayer ever, they are such a pain in the ass sometimes.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top