AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter · #1 ·
I own a Sony VPL HS20 whose native resolution is: 1386x788 Pixels

I have a GIGABYTE GV-NX66T128VP Geforce 6600GT 128MB 128-bit GDDR3 VIVO PCI Express x16 Video Card


They both are connected by DVI.


I set the resolution on my HTPC to: 1280x720


A) When my Projector display setting is: Video GBR, and the wide mode is set to: Full (the other option is Full-Through). I get the following display:

1) I do not see the complete picture while in Full mode (see the borders chopped off)

2) If I set the underscan mode to 6%, then I can see the complete picture.

NOTE: In full-through the video is about 3/4th of the original screen.


B) Wheny my projector display setting is: Computer, and the wide mode is set to: Full

1) The screen size reduces to about 80% (I see complete picture though) or so..

2) There is no option to overscan...


Following are my questions:

1)Since my projector displays more pixels, I understand I need to use some software to map 1:1 pixels on the video card. What software do you suggest?

2) What should the display setting be on my projector? Computer or Video GBR?

2a) I'm guessing I should use Computer, right?

2b) The reason I see only 80% of the picture is b'cos of the display mismatch on my Video-card (1280x720) and proj (1386x788). Right?

3) If I'm using Video GBR, the reason the picture is occupying the complete screen (pbbly little more overscanning) is b'cos my projector is doing some conversion?



Also, when I'm watching a DVD (Matrix - Anamorphic), I still see black bars on the top and bottom. I thought I get could rid of those boxes with my settings. I couldn't find any. Any suggestions here?
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #2 ·
bump...
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #3 ·
one more bump...

C'mon a minute of your time before you step away for a great booz-party...
 

·
Registered
Joined
·
3,534 Posts
To address the black bars during the Matrix movie, this is normal. Your display has an aspect ratio of approximately 1.75:1, while the movie itself was shot in 2.35:1. Black bars on the top and bottom are unavoidable if you don't want to crop the sides and maintain OAR.


Also, you should try to set your HTPC to output 1386x788 resolution. You can use the NVIDIA Custom Timings setting to attempt this, or use Powerstrip. However, my projector is 1280x720, so I never needed to create a custom resolution.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top