AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
At about 7:20 tonight I noticed that a 7pm timer recording was not showing the red light on the recorder. I saw why. The clock was exactly 1 hour behind. This happened sometime between 10 last night and 7 tonight. A complete mystery as to how this happened.


Tbill
 

·
Registered
Joined
·
529 Posts
I've had this occur with a Mits VCR and HDTV. However, not with my E80 (yet). I thought it was due to an incorrect time signal being transmitted by the channel that the device has selected to obtain its timing source. Since its exactly one hour, it sounds like it could be confused about a time zone or daylight savings.
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by PatsWonSB
I've had this occur with a Mits VCR and HDTV. However, not with my E80 (yet). I thought it was due to an incorrect time signal being transmitted by the channel that the device has selected to obtain its timing source. Since its exactly one hour, it sounds like it could be confused about a time zone or daylight savings.


Hi,


I originally used the automatic clock setting. When I manually corrected the time, DST was set to on and my time zone was correct. Maybe this machine thinks DST starts on Oct. 1 :)



Tbill
 

·
Registered
Joined
·
3,700 Posts
Quote:
Maybe this machine thinks DST starts on Oct. 1
Think you meant to type "DST ENDS on Oct. 1"
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top