AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
I have an HS-2 but I am not using the tuner function (no cable connected to it). Everytime I power it up it wants to look for a channel to set the clock or do a "auto-tune" on the tuner. Any ideas how to disable this?
 

·
Registered
Joined
·
365 Posts
Same problem here. I just went ahead and connected a spare coaxial RF cable between my satellite receiver and the DMR-HS2. I don't actually use the RF signal, but that stops the annoying autoset from running each time I turn the machine on.
 

·
Registered
Joined
·
4,632 Posts
I am having the same problem. Can someone please answer this question. Its driving me insane. :)
 

·
Registered
Joined
·
4,632 Posts
bump
 

·
Registered
Joined
·
298 Posts
To disable the auto-channel setting on startup, try this:


- Turn the unit on.

- Hit Return to escape the Auto-Setting window.

- If it's not already set to the tuner (rather than a line input) hit a couple of numbers to select a channel (or input select until you get to the tuner.)

- Hit the Add/Del key on the remote to Add the current channel.


With even one channel set, it should stop trying to auto-set when powered on.


You'll probably also need to manually set the clock (under the setup menu.)


David
 

·
Registered
Joined
·
976 Posts
Here is another way. Don't turn it on with the chassis or remote power on switch. Instead, push the open tray button. Then push it again to close the tray. Assuming you left the input set to one of the line sources, that is what it will show on the screen, not the tuner. My setup has the rf disconnected and no autoset channels.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top