AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
542 Posts
Discussion Starter #1
i have a 9500 pro with the second power pin. is it absolutely necessary that this pin be connected? i have no intention of using the card for gaming so it not running at full capability is of little concern.


thanks, nick.
 

·
Registered
Joined
·
1,979 Posts
While it may not be absolutely necessary for the card to operate, it's still a good idea. There is only so much power available from an AGP slot. What's the harm in hooking it up?
 

·
Registered
Joined
·
542 Posts
Discussion Starter #3
no problem in hooking it up (it was) but the card was causing me all kinds on problems with sageTV (audio glitch problems strangely) put my old radeon 7000 back in again and all is well now.


figured that maybe trying the card without the outboard power may be of some benefit?


my MB shares an irq (in bios and non defeatable) on the agp slot so i think this is where my problem really lies but as i said the simple radeon 7000 works great but obviously the picture isn't nearly as nice as the 9500 pro via dvi.


just trying to find a reason not to have to unload an otherwise perfectly working card :(
 

·
Registered
Joined
·
148 Posts
The card will not allow the system to boot without it.


Are you running at least a 300w powersupply? the card strongly recommends that as a minimum. Im more than willing to bet the issue is just that your powersupply is just bad, or not powerful enough to hold that load.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top