AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2,150 Posts
Discussion Starter · #1 ·
I have my RCA DTC-100 hooked up to my DD/DTS receiver with an optical audio cable.


While watching HD content on Direct TV (199 and 509) as well as my 4 local OTA HD channels, I do not get Dolby Digital audio coming through my receiver.


In the RCA menu, I have the audio section set to "auto" and I have tried the Dolby Digital setting as well. In both cases, my receiver is only showing Pro Logic audio coming to it.


On rare occasions, I see it display Dolby Digital...I think I've seen it 2x in the week that I've had everything setup (in both cases it was on HBO HD).


Are the OTA HD channels and 199/509 broadcasting in true Dolby Digital? The info button shows that the HD demo loop (199) is in DD, but I'm not getting it to my receiver.


Any suggestions?


Jon
 

·
Registered
Joined
·
5,369 Posts
Quote:
Originally posted by jdiehl:
Any suggestions?
Jon, can not comment on the 119 loop. You will only have Dolby Digital when the program audio is in DD. Otherwise it will switch to DPL (or 48kHz). Do you have Starz! on channel 520? They have a few movies in 5.1




------------------

Wendell

Technical Services Supervisor

MAETV
 

·
Registered
Joined
·
2,150 Posts
Discussion Starter · #3 ·
No, I have HBO ala carte, so I get 501-509, 199


The 199 HD loop and most HBO HD movies on 509 are showing up as "Dolby Digital" encoded when I hit the info button for my DTC-100......


However, it does seem to be actually transmitting DD since my receiver is not seeing it that way. I guess most of the "DD" audio is in 2.0 DD which the audio receiver will output as standard Pro Logic.


Anyone watching the 199 HD loop, is this in 5.1 DD or 2.0 DD?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top