AVS Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I just bought a Samsung T151 (open box) and a Silver Sensor to try my luck at receiving DTV. I'm located in the near north side of downtown chicago, only 4 blocks from the hancock and a few miles from the sears tower were most of the DTV is being broadcasted from (checked on antennaweb). I am however in a highrise, surrounded by highrises... (40 story building, 22nd floor) theres a 40 story building to my south, and 3 to my east. Unfortunately, I don't have line of sight to any of the broadcast antennas (too close, blocked by the buildings. Being as close as I am, I can't imagine that I would have a signal strength issue....However I'm guessing i have severe multipath...


Unfortunately.. when I plug everything in and tried to run things, I get 0 signal strength on everything... after playing with the Silver Sensor (moving it around) litterally inside the apartment (got a 20ft coax and just walked around with it... I found 1 spot in 1 specific angle (pointing northeast sitting on my coffee table..which is strange since the sears tower is to my southwest) that gets me ABC 7-0,7-1 and thats it.. What strikes me as odd is that the signal strength meter always shows 0 or 90%... nothing in the middle ever... could I potentially have a bad box? (it was open box after all) or is this a typical symptom of multipath, and the box just can't lock on? If so, is there anything I can do to alleviate the problem? I know its not an outside/inside problem since i walked onto my balcony with the SS and I still get no signal... should I try bunny ears or perhaps a creative aluminum foil sculture? All help is appreciated! thank you all!


-John
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top