AVS Forum banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter · #1 ·
Does anyone know when dScaler 4.0 will become available (achem JohnAd)?


Will this piece of software support NTSC sound?


Ben
 

·
Registered
Joined
·
830 Posts
I'm having a great time with dscaler 4.0


Seems stable. Will need to try multi-card.


T.
 

·
Registered
Joined
·
602 Posts
I've been using 4.0beta for about a month now and it seems fine. I like the improved noise reduction filters, those alone are worth the upgrade. :)
 

·
Registered
Joined
·
3,316 Posts
I'm not sure what you mean? It can support a variety of sound formats like MTS stereo, but that is more reliant on your hardware than not.


I, like I think a lot of people, don't bother routing sound through the HTPC to begin with.
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #9 ·
What I mean:


As we all know dScaler 3.1.0 has sound issues in North America. I wanted to know if 4.0 is able to properly tune sound (if I didn't want to use an external channel changer like a VCR).


Ben
 

·
Registered
Joined
·
3,316 Posts
I really am not sure about that...the sound always worked fine for me. I think the problems resolve around there being 4 or 5 different ways the sound can work.


I would suggest reading over a month or so of the DScaler Developer mailing lists. There's a link on the front page of Dscaler.org
 

·
Registered
Joined
·
184 Posts
Benbell we might could help you better if you stated what capture card you have. Someone is bound to have a similar card and using Dscaler.
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #13 ·
chemmajik,


I am using an ATI TV Wonder. As far as I am aware, the sound problem is well defined for all released versions of dScaler.


Any suggesions? All I get by the way of sound is static.


Ben
 

·
Registered
Joined
·
47 Posts
I've recently downloaded the beta for Dscaler 4.0. Does anybody know if there is support for changing the Macrovision timing? (I believe that's what they called it in 3.1) It was easy to find in the 3.1 release but I can't seem to find it in 4. If it's hasn't made it's way to the GUI interface can it be modified by the ini file.... Thanks
 

·
Registered
Joined
·
136 Posts
Quote:
Originally posted by Namlemez
Alternatively, I've got a copy below on my site...
Thanks for the site!! :cool:


Cheers!
 

·
Registered
Joined
·
106 Posts
Quote:
Originally posted by bchamber
I've recently downloaded the beta for Dscaler 4.0. Does anybody know if there is support for changing the Macrovision timing?
Just press D and shift+D.
 

·
Registered
Joined
·
568 Posts
Slightly off topic... Overscan?


I've played around with version 3.x, mostly via S-Video input from my I/O Magic card. Is there a way to remove "all" overscan? Even when set to 0, the image is somewhat cropped for me. This is not the case when running through the same card, but using the bundled Cyberlink PVR software.
 

·
Registered
Joined
·
1,979 Posts
Thats funny... If I set my overscan to 0 I get underscan, I have to keep overscan set to at least 6 to prevent underscan on the left side.
 

·
Registered
Joined
·
184 Posts
Quote:
Originally posted by benbell
As we all know dScaler 3.1.0 has sound issues in North America. I wanted to know if 4.0 is able to properly tune sound (if I didn't want to use an external channel changer like a VCR).
I live in italy and i can't help you, but i can add something. :)

i'm using Dscaler build 5343 with a Hauppage card Wintv mod.713 (same as mod.401 in the US i suppose) and the sound is working fine in Mono mode and strangely in Stereo mode... nothing new this far. Here comes the strange thing.

The only italian broadcasters with stereo capability are the national channel Rai Uno, Rai Due, Rai Tre. When i choose Stereo from *Source->Audio channel->Stereo/Mono* the sound is noisy with all the channel except the Rai channels even when the Rai channels haven't Stereo Programs, but Mono!!! ... this is very strange, i don't know why but this is what happens.

A possible solution:

Just add the Stereo/Mono choice to Channels->Channel SetUp menu, so when you choose the frequency, the name and the position of the channel, you could also set this preference. This would solve any sound issue for me and hopefully for other poeple.

I hope someone gets this suggestion ;)
 

·
Registered
Joined
·
47 Posts
Thanks INT10h. That did it.


I really like the quality of 4.0. On my system the picture is noticeably better than I was getting with 3.1. I'm almost tempted to go out and buy a Sony DVD changer and use it as my only DVD player. I realize the quality isn't as good as my HPTC but it's getting darned close.
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top