AVS Forum banner
Status
Not open for further replies.
1 - 20 of 23 Posts

·
Registered
Joined
·
16,797 Posts
thanks for the heads-up :) !

--- Jason
 

·
Oppo Beta Group
Joined
·
12,210 Posts
I just tried this new version with my Holo3d-I board and it is DOA.


I get an error:


The video thread failed to exit in a timely manner and was forcefully terminated. You may experience further problems.


Tried a clean reboot and got a solid fuchsia screen with no video.


Looks bad for for H3D Users.


-- Rich
 

·
Oppo Beta Group
Joined
·
12,210 Posts
I just did a complete uninstall.

Deleted the DScaler directory.

Re-installed.


No change. Just pretty fuchsia screen and no frames dropped. No errors reported until I try to change inputs.
 

·
Registered
Joined
·
22 Posts
What's new (since 4.1.7):

Timeshift avi file path in advanced settings

Improved Preview mode

Ctrl+Up and Ctrl+Down keys added to request previous or next page of channels/stills when in previous mode

Improved Toolbars and skins code

PMSVideo cards added


What's Improved:

Some multiple-monitor bug fixes

Some timethift bug fixes

Lots of other minor bug fixes


What's Experimental:

PowerStrip modeline option when changing resolution in the full screen mode

DirectShow support for tuners and file

Skins & Toolbar

Timeshift

Resolution changing

Colorimetry filter

DScope video filter
 

·
Registered
Joined
·
454 Posts
few months back I figured out that dscalar doesn't work with ATI all in wonder cards.


have any of the new releases fix the issue.


If i remember its somehting about a chip on the ATI card that doesn't work.


I'm I all wet, its been awhile.

Wade
 

·
Registered
Joined
·
5,435 Posts
DSCaler works with a specific family of chip sets. ATI uses a chipset from a different family. It's not a bug, so wont be fixed.


Vern Dias
 

·
Registered
Joined
·
551 Posts
Hmm. Recent dScaler has an option to use standard WDM driver or something. Anyway, dScaler 4.1.7 works with RADEON 9000 VIVO in my house at least.
 

·
Registered
Joined
·
3,351 Posts
Dscaler releases since 4.1.6 (?) work with several versions of the AIW cards, including the AIW9700 Pro, via the DirectShow interface.


While it is possible to tune channels or get input from the S-video in the DirectShow interface is not really ready for primetime in that it's very kludgy and sometimes gets reset.


That being said, once you have it setup, the picture quality is very good.


I tried 4.1.8 and it still works with my AIW albeit with the same issues.
 

·
Registered
Joined
·
237 Posts
Does anyone know where to get information about what all those settings do? I'm very new to DScaler, and manage to scan all my channels with my Leadtek Winfast 2000 XP.


Can Dscaler improved the tuned video quality? Or it just improves all S-Video or Composite Video-in only? Thanks.
 

·
Registered
Joined
·
102 Posts
Quote:
Originally posted by kc_moses
Does anyone know where to get information about what all those settings do? I'm very new to DScaler, and manage to scan all my channels with my Leadtek Winfast 2000 XP.


Can Dscaler improved the tuned video quality? Or it just improves all S-Video or Composite Video-in only? Thanks.
There's fine tuning for each individual channel. Go to Channel/Setup: tune ">" or "
 

·
Registered
Joined
·
16,797 Posts
Anybody have issues with the video locking up for a few seconds then working for a couple seconds then locking again ? [ does this continually and after removing version 418 and reverting back to 417 it still does it - 417 worked fine before Installing 418 :( ] .

-- The software that is designed for my card works fine [ FlyVideo 2000 ] .

---- Any Ideas ???

---- Jason

____________________

WinXP-SP1/DX9b/Cat3.4
 

·
Registered
Joined
·
640 Posts
RichB,


Do you have a Hyper Threading machine? I've found a couple of MS knowledge base articles on problems with TV Tuners and hyper threading.


There are a couple of Hotfixes that address the problem - Q812035 and Q817589.


I'm getting the exact same error that your getting on a client's machine. I'm going to apply the patches some time this week and I'll let you know if it works.


Tim
 

·
Oppo Beta Group
Joined
·
12,210 Posts
Tim,


No. But I have a fairly fast system.


P4 2.66 with Asus Dual-DDR memory and

ATI 9700 pro Catalyst 3.7 drivers.


There was no problem with 4.17, though.


I will probably be out of luck for a while, since I have upgrade

to an H3D-II Board and I do not think that this board is

working with any version of DScaler.


-- Rich
 

·
Registered
Joined
·
551 Posts
I have similar problems like DaGamePimp had.


I guess dScaler 4.1.8 is little bit slower than 4.1.7. It caused many stutter on my PC if I enabled filters (I'm using only chroma filter for Xcard but that is bad enough to cause trouble). I uninstalled 4.1.8 and installed 4.1.7. 4.1.7 was working fine before I tried 4.1.8. But, now everything show stutter.


I suggest to not install 4.1.8 for who own not a very fast machine.
 

·
Registered
Joined
·
405 Posts
Where can I find the previous 4.1.6 or 4.1.7 versions??? Will they work with my AIW 8500??

.....Ok don't bother answer. All versions are in the same folder as 418 one
 

·
Registered
Joined
·
405 Posts
Ok Jvincent much better your www site....
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top