AVS Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
803 Posts
Discussion Starter #1
Hi, i recently updated the radeon ve drivers to the latest release, since then i get more and more often this error on startup:


ERROR: Error:887660028 calling UpdateOverlay (Hide)


Calling osd gets the message away, no other apparent troubles so forth, Dscaler works beatifully more than ever.


Problem is with 3.0.9 and 3.0.A, no message with 2.4.3.


Deleting Dscaler.ini also gets the message away, but it has appeared again for the 3rd time now.


I' messing with various dvdplayer installations on this htpc and i tried also uninstalling directshow fulters with dvdgenie.


As always thanks
 

·
Registered
Joined
·
204 Posts
Likewise with my Radeon VE. My hunch is a driver problem -- the ones which shipped with XP caused me lots of headaches.
 

·
Registered
Joined
·
803 Posts
Discussion Starter #4
The strange fact is that starting Dscaler in tuner mode presents no error. The message only appears if Dscaler was closed in S-video input.


Anyway it's not a big issue, but the message doesn't diasppear until you inwoke some osd, sp you have to reach the keyboard and hit a key like Mute or Noise twice.



bye
 

·
Registered
Joined
·
803 Posts
Discussion Starter #5
The Bug is now also in the bugtracker on sourceforge


[ #484860 ] Always getting this error on startup




regards
 

·
Registered
Joined
·
38 Posts
Try changing the 0 to a 1 under deffered overlay in the aspect section of the ini file. This fixed it for me. Same scenario, Radeon latest drivers etc.


Hope this helps, Andrew.


PS. To the guys responsible for Dscaler. Thanks for a truely excellent piece of software. Very, very stable for me, with seemingly improved picture quality in latest version. What a shame software you pay money for can't be as good.
 

·
Registered
Joined
·
28 Posts
With regards to Hutchy`s post:


My .ini-file allready reads 1 under deffered overlay, but I still get the error message "calling update overlay". Anybody have other ideas?


Harald
 

·
Registered
Joined
·
803 Posts
Discussion Starter #8
i also already had the flag to 1.


Btw, Do you also only have the problem in svideo or cvbs (not tuner )?


bye
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top