AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
907 Posts
Discussion Starter #1
Hi all,

I am looking for a way to turn off individual or all keyboard commands within DScaler. My airboard receiver is constantly thinking it is getting keyboard commands from my Pronto when I am controlling other devices and it plays havoc with DScaler. Now that things are set I would rather just turn off keyboard commands to stop this.

If there is not a way to do this, would it be an easy add on in the next version?


Thanks,

Gergg
 

·
Registered
Joined
·
907 Posts
Discussion Starter #2
Oh, and to add to that, turning off keyboard input only in fullscreen would probably be even better...


Thanks,

Gergg
 

·
Registered
Joined
·
9,884 Posts
gergg -


Sorry, I don't know how to do that.


But if you've got your HTPC picking up random keystrokes from your Pronto then you've got more serious problems anyway that should maybe get resolved.


Maybe it's possible to see what they are or trap them with Girder somehow.


- Tom
 

·
Registered
Joined
·
385 Posts
Ahh this is very similar to the problem I had with my IRMan picking up random codes through my X10 RF IR Extender. That thing is always going off (red led constantly bliping). The trick is to hide the IR man out of the way of the X10 Reciever.


But I'm sure you had thought of that already...or it's not possible.
 

·
Registered
Joined
·
907 Posts
Discussion Starter #5
To be more precise, my airboard receiver also picks up the infrared signals from my Pronto when I use it to change channels or anything else. Obviously, I cannot move or get rid of the infrared receiver and it seems that the computer is sending DScaler the signals as keyboard input.

There must be some way in the code or in the settings to disable keyboard input...


-Gergg
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top