AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
Hi !


The DScaler PAL 60 Hz Mode doesn't seem to work.


When i switch my PAL Gamecube to 60 Hz, the picture doesn't sync

with the DScaler-Mode PAL-60 & normal PAL. Colors are correct.


If i use the DScaler-Mode NTSC, the Picture syncs but the Picture is only black & white.


If i use Video in from the Radeon with the ATI Video in Program, PAL-60 Hz works. But i don't want to use the Radeon Video in because the PAL decoding of the Radeon Cards (at least on my Radeon 64 MB ViVo & AIW 32 MB) sucks (NTSC Decoding is good).



This happens with Dscaler 3.1 as with Dscaler 4.0 alpha


cya


Ralf
 

·
Registered
Joined
·
144 Posts
I just tried an NTSC video tape in PAL-60 mode and it worked fine using DScaler 4.


Actually, the colours looked kinda muted, but I think that's a problem with my VCR (as it did the same thing in PAL-60 mode on a couple of TV's, if I remember correctly).


Try disabling "Auto Format Detection," then manually selecting "PAL-60." And be certain that your GameCube is outputting a 60 Hz signal. Are you sure that this mode works for all games? (From memory, not all PAL games on PS2/Dreamcast supported 60 Hz mode... I could be wrong, and I'm not sure if it's the same for GameCube).


-Bon
 

·
Registered
Joined
·
94 Posts
The full deinterlacing features on dScaler has never worked properly with PAL60 signals from consoles. They will cause the resulting image to lose sync. The only way to stop that on my DC was set the deinterlacing to even or odd scanlines only (its been a long time since I have loaded up dScaler so I have no idea what the exact name is)
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top