AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Okay, I'm trying to get my 4500 refurb unit working with my Verizon DSL service. I am connecting the 4500 via a router, and when I attempt to set it all up, I am able to assign an IP address, etc. However, I get an error stating that there was a problem connecting.


I believe this is because Verizon DSL requires the user to "connect" to the service via a username/password. I can't find any option on the 4500 to enter a username/password.


Has anyone encountered this before and know how to get around it? I apologize if this is a repeat question. I have searched the forum, but haven't been able to find an answer yet.


The network info. on the 4500 setup screen, FYI, is:


IP Address: 192.168.1.103

Subnet Mask: 255.255.255.0

Gateway: 192.168.1.1

DNS Server: 192.168.1.1
 

·
Registered
Joined
·
2,544 Posts
Um, did you set up your router for PoET? The *router* is the thing that needs to login to your DSL service, not the Replay.


If your router is successfully letting other things on your network access the internet, then you need to troubleshoot further.


So, basically, your setup should look like this:


DSL Modem to WAN port on Router (with PoET enabled in its system settings), Router to Computer, Router to Replay, Router to whatever else you have that needs the internet.


If that *is* what you've got going on already, give us more information.
 

·
Registered
Joined
·
4,330 Posts
Are you able to connect to the internet via a computer? Is the computer going throught the router? Is Verizon PPoE? If you can get to the internet from a computer then I would say that you are already logged in through the router.


If you can't then you need to get into the router to connect, looks like the router IP maybe 192.168.1.1?


Very confusing if you can through a computer but can't through the replay.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Sorry for the confusion, I'm a bit new to home networking. Actually, the network is as follows:


DSL modem (located downstairs) --> network hub (downstairs) --> one of the hub ports is wired through the house and upstairs into a router, and plugged into the uplink port --> off of this router are 2 upstairs computers and the ReplayTV


I have to connect the "source" from the hub downstairs into the upstairs router uplink port; I can't plug it into the WAN port.


Right now, I just have a simple dial-up networking login set up on each computer off of the upstairs router. So when the user wants to get online, he/she uses the dial-up login and connects. I am saying "dial-up", but it is DSL, I just wanted to clarify.


It sounds like I can avoid this login process by using the router itself to "login".


I am new to routers, so I will have to look into this PoET feature. Is there a simple to set this up? I am assuming this is in the router control screen, accessed by navigating to 192.168.1.1.
 

·
Registered
Joined
·
1,384 Posts
The DSL modem needs to plug directly into the router WAN port. (That's the "internet" side)


The other ports on your router (LAN side) can be used for the other connections in your house. If you need a 2nd hub upstairs to connect two computers to one wire, that's fine. If you need two hubs downstairs, that's fine two. (use the "uplink" ports on the hub(s) to connect to the router.


All your computers *SHOULD NOT* use the "PPPOE" dial-up networking setting. They should just be set to "obtain IP address from the network". (DHCP)


Your router will need your PPPOE username/password. Nothing else will.


Robert
 

·
Registered
Joined
·
2,544 Posts
Taken to PM.


I'll get him set up correctly if it is the last thing I do :)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top