AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
The DST-3000 is having difficulty scanning two local digital signals in my area.


My setup is an outdoor Stealth antenna which is receiving a 100% signal on all local digital channels. Our local digital stations are 13 (ABC/Fox), 14 (NBC), and 21(CBS).


For some reason, I have lost channel 14 and 21 even though when I check the signal meter for OTA channel 14 and 21 register at 100%. When I scan for local analog and digital, the DST-3000 only picks up digital channel 13 not 14 and 21.


Previously, I had no problems with channel 14 or 21 which are remapped as channel 4-1 and 10-1 in the guide. After installing the antenna I received the channels with no problems. The next day the channels were gone and I could not re-scan.


Any suggestions to re-acquire the local digitals would be great? Anyway to manually scan for digital only?


Thanks,

David
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
I reset my zip codes than re-scan. I am now receiving the channels.


Thanks for the zip code hint.


Also, I am having another problem with my IR on the DST-3000. My remote work fine but the DST-3000 is not responding to the IR command.


One day the IR works perfect and the next day the DST-3000 will not respond to any IR remote commands.


Any DST-3000 settings to fix the IR problem?
 

·
Premium Member
Joined
·
7,093 Posts
Have you tried pressing the SAT button on the remote first? It may have another function selected. How are you certain the remote works?


That done, try unplugging the box for 30 seconds. If that doesn't do it try Setup Menu/Preference/Advanced/Receiver ID and press the Select button on the remote.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
The remote does work. I have the same problem with another remote that is programmed for the Toshiba DST-3000. Same problem with 2 different remotes. I have to press the button 5-8x sometimes or nothing for the DST-3000 to accept the IR command.


I have unplugged the device and tried the receiver id with no luck.


Any other possiblities?


thanks
 

·
Premium Member
Joined
·
7,093 Posts
I remember reading about this problem with a Hughes E-86 which is the same box. It might have been a problem with the RF remote though and the DST-3000 does not have one. You might want to try a search. The only time I had this problem the unplug to reboot trick worked. Good luck.
 

·
Registered
Joined
·
3,175 Posts
Could be a problem with the receiver. I've had all sorts of problems going thru 7 different Hughes (and clones) receivers until I got one that worked almost perfectly. I've had the remote problem when the receiver responded so slowly I thought it wasn't going to respond at all, but finally does. These babies are very tempermental!
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top