AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
Is it possible to receive stereo audio with a RCA DTC-100 in OTA mode with a standard NTSC channel?


My receiver always comes up in Mono even with an excellent signal


Searching the internet doesn't turn up much...


Thanks
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,648 Posts
The line level L/R audio output is stereo, if the local station is broadcasting in stereo, so is the digital audio output.


The RF output is not remodulated for MTS stereo.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #3 ·
To my knowledge every station in my area broadcasts in stereo, however, I have never been able to get my DTC-100 to decode OTA analog broadcasts in stereo.


It always has horrible audio and says 'mono' next to the channel information.


I'm starting to wonder if I have a defective receiver or there is some hidden setting that needs to be changed.


Thanks
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,648 Posts
The only thing I can think of, is on the channel banner. The icon furthest to the right will normally switch between SAP & the standard audio. If it's lit, cursor over to it and hit OK. Maybe it will revert to stereo? Cycling it can't hurt, in any event.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #5 ·
No dice, I've tried that, have tried enabling and disabling SAP in the preferences menu too.


I just hooked up Antenna B to my cable TV feed and it's straight mono audio only too....
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top